AVS Forum banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
I have a DTC100 connected to a Panny 47WX49 via component inputs (using VHDC300). Receiver is setup with 16:9 (full) display. Images look great but...


I notice that on some HD broadcast (with receiver in HD mode using component inputs) that the image doesn't quite fill the screen horizontally (small black space on each side of screen) and on other HD broadcasts it does. When I switch inputs to S-video (HD mode off), all images fill the screen fine.


Also, certain analog broadcasts (thru HD mode) are more left-screen oriented and some are more right-screen oriented, i.e., aren't centered the same for different broadcasts.


Is this caused by the VHDC300? If I replaced the VHDC300 with a VGA-to-component cable, would this help?


I have tried different retracing options but only the "long" retracing works (other 2 options are unviewable).

Firmware is ver. A03.47.
 

·
Registered
Joined
·
1,918 Posts
I have this setup with no problems with horizontal picture. I would check two things. First, there is a screw on the transcoder that you can use to adjust the horizontal centering. Does that make a difference? Second, you say that you have the retrace timing set to long retrace timing. It should be set to the one specifically for your transcoder, which is the bottom option of short retrace for VHDC300. If that setting doesn't work, then I would presume you have a bad transcoder. Just as an afterthought, the transcoder does need to be plugged into a power supply via its converter.


SMK
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #3 ·
The transcoder is plugged in an works normally with "long" retracing. I have adjusted the horiz. screw and can center the image but it doesn't extend to both sides of the screen on most broadcasts. HBO-HD and HDNet look fine (full screen) but everything else is not full screen (shrunk horizontally?).


When I change the retracing settings to option 2 or 3, the image looks like a scrambled cable channel. It is quite a task to navigate thru the menus to reset the timing to "long" http://www.avsforum.com/ubb/wink.gif


I will try another transcoder to see if this solves the problem.


Thanks for your help.
 

·
Registered
Joined
·
78 Posts
The initial broadcasts of HDNet were skewed to the right,

as opposed to HBOHD, which was fine. I assume that you

know that the DTC-100 has an easily adjustable centering

feature in the menu?
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #5 ·
I have used the DTC100 menu for centering as well.


I think the problem is that the image isn't wide enough to fit the screen, in most cases.


When I try a new transcoder and retracing setting, I will post an update.
 

·
Registered
Joined
·
936 Posts
Sounds to me like it's just the way certain broadcasts are. Some local stations use 14x9 instead of 16x9 in upconversion. The reason it fills the screen in S-video mode is, i'm guessing, because your TV has different overscan settings for 1080i mode, and 480i mode.


------------------

-h pierce

Surely you can't be serious... I am serious and don't call me Shirley.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #7 ·
That makes sense.


Should I take the time to try another transcoder? What is the advantage/disadvantage of changing retrace timings?
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top