AVS Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
460 Posts
Discussion Starter · #1 ·
I am on my second DTC100 in 60 days. I replaced the original under warranty when I saw a green striped screen superimposed over the lower 3/4 of the normal video when in HD mode. I was able to remove this by either toggling the HD on/off switch on the STB or by powering off/on. The second unit is exhibiting the same symptom. I have seen this three times in approximately 100 power on hours.


I have a Pioneer Elite 610HD. Pioneer says they have never heard of this problem. The RCA service Technicians claim they have no open incidents reporting such a problem, but the sales guys at the local Circuit City said they have on occasion seen this.


Has any one else seen this? And if so, what might one do to fix the problem other than go to Circuit City every 29 days for a replacement?
 

·
Registered
Joined
·
2,463 Posts
This is a common problem. You may see this if you have the DTC-100 in HD more than than others in this forum. I've seen this myself but not often.


Dave



------------------

Watch HDTV!!! Nothing else comes close!
 

·
Registered
Joined
·
72 Posts
Yep, seen it a few times myself. Only seems to happen when you get a lot of noise in the signal, such that it loses lock on the signal often and repeatedly. This is pure DTC100, not related to TV at all. Maybe they'll fix it one day.
 

·
Registered
Joined
·
460 Posts
Discussion Starter · #4 ·
Thanks, guys, I appreciate the input.


Since I only use the DTC100 for live viewing of HBO HD, I can live with the problem for the time being.


If the green bars appeared during a planned recording session, I would be less than thrilled, but since I use two other set top boxes connected via serial port/IR Blasters to two ReplayTV's for time shifted material, my PVR recordings are unaffected.


If someone were to introduce an affordable HD Replay/TiVo/Ultimate recorder, this problem would be a whole lot more annoying.


As a sidebar, I have been using the DTC100 for two months now and I must say that while my expectation of HBO's content was pretty low, I have been very impressed by some of the content. The picture quality is eye popping at times and I am anxious to see a DirecTV/Echostar merge so that we can all see some more real HD programming.


Dave

 

·
Registered
Joined
·
50 Posts
Yes I have had this happen too. It's never happened while watching it Since i leave the DTC on all the time. A quick Toggle of the power Buttons fixes this. Leaving the unit off seems to not make this happen. I just chalk it up to anything thats Microprocessor based hangs up once and awhile. A simple re-boot seems to fix it.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top