AVS Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
hi

i'am an old reader of this forum in which i always find answers but this time i have to post.

i have an HTPC with SBLive (with daughter card and spdif out) and a new maudio 24/96. My receiver is the sony Tae 9000es linked in coax.

a few months ago i bought DTS Demo#5. i make a first try with my dvd reader sony 7700 => no problem.

i try with my htpc and SBlive: only two tracks are ok : Gladiator and Chicken Run (strangely the two are ES) 4 others the sound is chopped. Fo my 9000 the dts flux is constant

This week i have tried the Maudio 2496 and i meet the same problem.

Not only this is a little annoying but i would be very interested in getting the explanation of this problem.

Thanks for your help.

Stephane
 

·
Registered
Joined
·
1,869 Posts
Stephane:


We have covered this topic several times in the past. In a nutshell: DTS made a mastering error on what I call "The Gladiator DTS Demo Disc #5." As you have discovered, 4 of the tracks will not play properly on DVD ROM based players. DTS made a new version of the disc (which they still call #5} that does not contain Gladiator. The second version plays properly on all players.


Jeff Hipps

Sherwood America
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Jeff,


sorry but i haven't found answers before but it's nice from you to take the time to answer me

bad luck for me: Titan and U571 are great in full DTS

thanks for your answer

Stephane
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top