AVS Forum banner
1 - 2 of 2 Posts

· Registered
58 Posts
Discussion Starter · #1 ·
I have a strange problem. I'm using optical out via spdif, on the realtek high definition onboard audio on a Gigabyte EP45-UD3P, using Windows 7 ultimate 64bit. Using the latest realtek drivers.

I get Dolby Digital from all sources (including DTS rips), and CANNOT get DTS - the weird this is this worked fine w/ same drivers on 7 ultimate 32 bit, but I lost it after upgrading to 64 bit. I have DTS and Dolby Digital checked under supported formats in the windows sound control panel, Dolby Live 5.1 in the Realtek HD Audio control panel, and am using MPC Home Cinema build 1650 (latest). DTS is checked under internal filters, and no codecs.

Any thoughts? Am I just missing something? I feel like I've tried EVERYTHING. It's not a huge deal, but it's bugging me as I had it working just yesterday in windows 7.
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.