AVS Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
56 Posts
Discussion Starter · #1 ·
My DirecTV HD signal blacks out every 33 or 36 seconds on 199 and 509 for 1 second. The screen does not breakup, just goes black and says its searching for a signal. My signal strength is 53 to 57 on 119. For the 1st week and a half I had DTV it was OK. This blanking started Sunday night. 501 is OK, as is OTA HD. I have an RCA 38†38310 with a built in DTC-100 that shows an A04.37 update. I have an oval dish with RG6 cables.


I have tried unplugging it for one minute with no success. I have also tried unplugging it from the power strip and plugging it directly into the wall. I have checked the outside ground to make sure it is tight. I have run a system check and all is OK. I don’t know if there is a hard reset to try.


Any ideas?
 

·
Premium Member
Joined
·
671 Posts
Probably the multiswitch or cable link. Your going to have to swap parts and fiddle with the cable connections. You could try bypassing the multiswitch and run the cable from 119 right into the receiver which may giv you a better idea.


------------------

Regards,
Stevec>
 

·
Registered
Joined
·
56 Posts
Discussion Starter · #3 ·
Thanks Steve, I got up in the dark and tried another port in the multiswitch, 509 and 199 now work without the blackout. It looks like one of the ports in the multiswitch when bad.


Thanks again
 

·
Registered
Joined
·
219 Posts
Keep in mind also, that with your signal strength being that low rain and heavy cloud conditions will affect you more than if you had an ideal strength of 80-90
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top