AVS Forum banner

561 - 580 of 588 Posts

·
Registered
Joined
·
601 Posts
Oh, and no pics?
Sorry. I took one after after I filled the holes and sanded them but forgot to take some while priming and painting. I can try to get one with them in their final resting place tonight. I always forget to take pics until after I am done with something.

In regard to porting the HT18s - I don't have room for that. They are already taking up more space than I would like in their 4 cu. ft. boxes. They are currently nearfield and mostly used to boost the sub 20hz content. Last time I did measurements, I think I was mostly flat to 13hz.
 

·
Registered
Joined
·
1,983 Posts
@Jedi940

One port plugged drops the tune to 16hz.

Here’s the close-mic comparison:


Velocity is significantly higher, you may develop chuffing issues.

Port plug:




It can be pushed all the way in, but takes significant force to remove.

I settled on unplugged for how it integrated into my system, and to keep velocity down.

Chris
 

·
Registered
Joined
·
601 Posts
@Jedi940

One port plugged drops the tune to 16hz.

Here’s the close-mic comparison:

Velocity is significantly higher, you may develop chuffing issues.

Port plug:

It can be pushed all the way in, but takes significant force to remove.

I settled on unplugged for how it integrated into my system, and to keep velocity down.

Chris
Thanks for that information. That's a pretty fancy port plug. I like it!

Velocity is a concern. I typically watch movies around -10 or less so I'll need to see at what point the chuffing becomes audible. I'm hoping that during normal viewing, the volume is low enough that it isn't noticeable. If it is, then I will probably settle on the higher tune and turn my attention to a BOSS build :D
 

·
Registered
Joined
·
601 Posts
Well, here are a couple pics. You can see the alphas tucked in behind the screen. It did require adding a speakon to the top since I didnt have the depth. Also you can see my current "rack" off to the right. All that is finally going to get moved in to the real rack which is now in it's new location. The only thing left to do is rewire everything.

I ordered an IR repeater, some shelves and a longer HDMI cable yesterday. Hopefully when Amazon prime delivers them NEXT WEEK I can get started.


Sent from my SM-G950U using Tapatalk
 

·
Registered
Joined
·
1,289 Posts
The force is definitely with you Jedi!
 
  • Like
Reactions: Jedi940

·
Registered
Joined
·
1,289 Posts
Looks like a device you might find in Kylo Ren's chambers.
 

·
Registered
Joined
·
601 Posts
Progress this weekend. The entire system is now rewired. The rack is mostly complete. Still waiting for a final shelf due on monday for the minidsp and a couple other small components.

Also coming Monday are some lacing bars and velcro. As you can see, cable management is far from complete.

Next up is getting the electrical ran. I have one 20 amp outlet nearby and I'm planning on adding another 20 amp as well as the 30 amp outlet for the clone.

Sent from my SM-G950U using Tapatalk
 

·
Registered
Joined
·
601 Posts
No more pictures yet but all the speakers are now hooked up and working. Cable management is mostly done. Still need to tidy up the run along the wall above the rack. It runs parallel to about 6 feet of electrical and I think that is causing a hiss in all my speakers including the atmos speakers powered by the receiver which should be dead silent. Tonight I need to get ethernet wired up to everything and get my wireless IR repeater in position. I did some preliminary testing with it last night and, to my surprise, it worked quite well for $38. Also hopefully getting finished tonight is the wiring for my additional 2 circuits. Hopefully by Wednesday/Thursday I can start tuning the system and getting some measurements of the alphas with my pillows.
 

·
Registered
Joined
·
557 Posts
No more pictures yet but all the speakers are now hooked up and working. Cable management is mostly done. Still need to tidy up the run along the wall above the rack. It runs parallel to about 6 feet of electrical and I think that is causing a hiss in all my speakers including the atmos speakers powered by the receiver which should be dead silent. Tonight I need to get ethernet wired up to everything and get my wireless IR repeater in position. I did some preliminary testing with it last night and, to my surprise, it worked quite well for $38. Also hopefully getting finished tonight is the wiring for my additional 2 circuits. Hopefully by Wednesday/Thursday I can start tuning the system and getting some measurements of the alphas with my pillows.
What IR repeater do you have ? I've been looking at them also.
 

·
Registered
Joined
·
601 Posts
What IR repeater do you have ? I've been looking at them also.
BAXF Products is the brand. I've never heard of them but the reviews seemed good. I was looking at a Sewell which had a good rating but almost every review on the page was negative so I decided to pass. It was also more expensive.

Played with this one a bit more today. Got it connected in the rack and the emitters placed on the devices. One common complaint of some of the other brands was that the emitter was very weak. It had to be placed in just the right spot and if it was not stuck directly to the device, it wouldn't work. I tested this one holding the emitters about 1 foot away and they still worked. No lag that I can notice. Every once in a while, it won't register a button but I expected that for a wireless repeater. Not often enough to be frustrating though. I'd recommend it. Here is the link.

https://www.amazon.com/gp/product/B073WQNHQP/ref=ppx_yo_dt_b_asin_title_o02_s02?ie=UTF8&psc=1

Here is a shot of the emitter.


They are USB powered and come with a plug however, the USB cord is a bit short. I ended up sitting on the PDU at the back of my rack. The cord wan't long enough to put it somewhere better.
 

Attachments

·
Registered
Joined
·
601 Posts
More progress tonight (with pics this time).

Electric is done. I now have one 15A, one 20A, and a 30A for the clone. While shopping for the plug and outlet on Amazon, I couldn't find a standard outlet and plug that was in stock and wouldn't take 3 weeks to ship so I ended up getting a locking plug. Makes me chuckle everytime I plug it in.


Finally got the rack finished too. Cable management isn't the prettiest I've done but I think it's decent given I used all cables I had laying around. I've spent enough money on this project so far. :D The only thing really screwing it up is the IR repeater. The cords aren't quite long enough to place it where I want it.


Also, if you haven't used these switches before they are awesome. The USW Flex Mini. It's a 5 port, POE powered switch for $30. No power cable necessary. Also it's MANAGED! If you run the ubiquiti controller, it's a fully managed switch. I got 2 of them and they are great. This one is providing the network access for the rack.


And some final shots of the rack all buttoned up. The extra space above the amps is eventually for atmos amps. Someday, I'll switch over to a balanced pre/pro and scrap RCA cables.



Still have to finish up a couple things like putting the drywall back on the wall and add some more velcro around the cable bundle. I did do some brief listening tonight and even without having time-aligned them. I just threw an HPF in the MiniDSP and fired them up. I can tell they add a lot. The MLP is close to equidistant from the front and rear 21's. I left the nearfields off for the time being as I didn't want they interfering and creating any more nulls. I did manage to tickle the clip light a bit on the PotP Barrel roll. Had to back off pretty quick. Wasn't expecting it to be that hot as I had already listened to othe EOT intro and it was only hitting -10. oops :D Can't wait until I can get these dialed in and add the nearfields. I have all the headroom I need now. I will probably create some plugs and drop the tune to give me better extension. I think sacrificing port noise during demos will be worth the trade-off for more extension during normal movie watching. I'll see how it turns out.
 

Attachments

·
Registered
Joined
·
3,844 Posts
Nice looking rack. I'm sure your room sounds awesome:)
 

·
Registered
Joined
·
601 Posts
Just to make sure I'm setting up the HPF correctly - It is a Butterworth 12db/oct for the Alpha correct? It lists second order at 19 but doesn't say Butterworth although that seems to be what is used for the other devastators.
 
561 - 580 of 588 Posts
Top