AVS Forum banner
1 - 15 of 15 Posts

·
Premium Member
Joined
·
261 Posts
Discussion Starter · #1 ·
Sorry for the new thread on the dune but my questions seem to get lost in the noise. I'm having a lot of issues with audio dropouts and video freezes on my dune during playback. It seems to get worse with every movie I copy. I use dvd fab, player it is attached to a synology nas and I use iso. If anyone has any suggestions or has had the same issues please help.
 

·
Registered
Joined
·
1,371 Posts
If you were using nfs and just tried smb, this is not what I was speaking about. Go to the dune set up, find the "fast smb" option (I think it's in the network options) and try to turn it on or off.
 

·
Registered
Joined
·
4,256 Posts
Sorry for the new thread on the dune but my questions seem to get lost in the noise. I'm having a lot of issues with audio dropouts and video freezes on my dune during playback. It seems to get worse with every movie I copy. I use dvd fab, player it is attached to a synology nas and I use iso. If anyone has any suggestions or has had the same issues please help.
What speed are you getting while using the internal speed test on the Dune? It will tell us if your LAN is healthy or not.
 

·
Premium Member
Joined
·
261 Posts
Discussion Starter · #9 ·
At first you replied 21 MB/s, now it is 35 MB/s. Which is it or does it bounce between the two?
I checked it again and it drops to kbps. It has to be the network. What would you recommend to fix this ? One other thing that I noticed is that the dropouts are in the same scene each time. Thanks
 

·
Registered
Joined
·
4,256 Posts
I checked it again and it drops to kbps. It has to be the network. What would you recommend to fix this ? One other thing that I noticed is that the dropouts are in the same scene each time. Thanks
What switch do you have? Managed or un managed? Can you drop another cable and test again? Let the test run for about 10-15 minutes and watch the speed. Mine never wavers on any of my Dunes. Solid the entire time. This is critical. This is your goal. Steady transfer rate during speed test equals perfect playback. Remember that 11MB/s = 88 mb/s which is more than enough for any BD rip. My Dune Base 3.0s pull that consistently. My Dune 3Ds are about 23 or so. 23 MB/s = 184 mb/s. Even the most demanding 3D BD rip caps out around 76 mb/s or so that I have seen. I have a Netgear 10/1000 24 port switch and Raid 6 server.

P.S. You are hard wired on a GB LAN, correct? I hope you are not trying this wireless. Are you?
 

·
Premium Member
Joined
·
261 Posts
Discussion Starter · #14 ·
Just changed cables and disconnected all devices and still have dropouts and bitrate fluctuates wildly Should the green light on ethernet port on the nas stay solid? On my nas the green light is always blinking. Thanks for your help
 
1 - 15 of 15 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top