AVS Forum banner

4401 - 4420 of 6720 Posts

·
Registered
Joined
·
971 Posts
Hi guys,
I took a look in the forum but I didn't find anything that can solve my problem. Here there's my situation:
Dune HD Pro 4K, correctly connected to my home network (can browse internet, Netflix, etc etc...). It's connected through LAN cable to an Apple Time Capsule.
Time Capsule is correctly setup to share its content with all devices connected to my network (over wifi or directly connected with LAN of course). I can easily see the Time Capsule content from Mac and from Windows, so the "content sharing" with SMB is ok. The problem is that I'm not able to access the Time Capsule from the Dune (I repeat, they are directly linked with ethernet cable). I tried with two different ways:
- trying to access from Dune network browser/SMB (I can see WORKGROUP/Apple Time Capsule but it tells me "Network resources not accessible" and I'm using the correct credentials);
- trying to access creating a "New network folder" from root Dune file system.
Am I missing something?
Thanks in advance for any help. Tell me if you need more details about configurations.
Cheers
Don’t know too much about Time Capsule, but from experience with Dune attempting to access a windows share,
The Dune will be attempting access as a specified user named:
Dune

Also, the user Dune requires access permissions to the shares on the Time Capsule.
 

·
Registered
Joined
·
379 Posts
Hi guys,
I took a look in the forum but I didn't find anything that can solve my problem. Here there's my situation:
Dune HD Pro 4K, correctly connected to my home network (can browse internet, Netflix, etc etc...). It's connected through LAN cable to an Apple Time Capsule.
Time Capsule is correctly setup to share its content with all devices connected to my network (over wifi or directly connected with LAN of course). I can easily see the Time Capsule content from Mac and from Windows, so the "content sharing" with SMB is ok. The problem is that I'm not able to access the Time Capsule from the Dune (I repeat, they are directly linked with ethernet cable). I tried with two different ways:
- trying to access from Dune network browser/SMB (I can see WORKGROUP/Apple Time Capsule but it tells me "Network resources not accessible" and I'm using the correct credentials);
- trying to access creating a "New network folder" from root Dune file system.
Am I missing something?
Thanks in advance for any help. Tell me if you need more details about configurations.
Cheers
A suggestion could be forcing it with ip-adresses/Login/password like I do with my devices who dont see my Hi-Media mediaplayer. I dont now if the login is available directly from the Dune network browsing window but if not you can do it with from the Kodi app. At least you can check if it will connect. I had the same problem with some of my devices and it always connects with direct login credentials even if its not showing up via the player default browser.
 

·
Registered
Joined
·
432 Posts
What happened to good old @kadqs? He used to pop in to keep us abreast of when the next firmware is expected to drop. Not seen him on here for awhile?
Hi Guys. I was (and still am) very busy last weeks. With my side business. But meanwhile I also had a chance to test Ultra4k.
Do not ask me about its firmware version etc, because it is still alpha, prerelease version.
In general it is same as at Pro4K, the effort and challenge is audio part. Done developed it for Ultra4k together with team of Hiby Music. See https://www.hiby.com/gsjs/index_52.aspx
It is good that they have professional partner for that. We also got first version of dedicated Hiby Music app at Pro4k. Still very simple, and without network access, as some of you had already found. That app shall solve problems with too simple music player app we had till now. Will allow DSD playback, gapless etc. In case of Ultra4k, it communicate directly with DAC, so can send DSD stream straight to DAC. Supports also 353kHz PCM audio files, and DSD512. What is more, we can use HiBy mobile app for audio navigation and playback - other element missing and desired by some (but I hadn't tried it yet)
But this is the beginning, and we have to wait for next version of HiBy app. Approach is good.


With latest firmware for Pro4k I also see the regression for SD playback. Dune decided to use Kodi and its native player for DVD and SD materials, as realtek engine plays SD very bad. Kodi uses own engine, omit some Realtek SDK, and for SD does it much better. It means, that DVD engine planned for BD player app from Dune is canceled or postponed. I will try to check.
Dune fights now with priorities.
Now players will come, but video part is same in all. We can assume that all the efforts to fix some video problems refers to all the players. Do not think that Dune will not support Pro4k, and focus on Max4k and Ultra4K only. Of course, they had to work on audio software much more last weeks. Without that Max4k and Ultra4k with their DACs would be useless.


I have no latest information about next firmware updates. I will try to find more information next days. Also about priorities. We all have long list of wishes, some of them are awaiting for long time, and shall have high priority.
 

·
Registered
Joined
·
1,541 Posts
Thanks @kadqs for the update.

It seems like a lot of Dunes resources recently have been on the Ultra. As a Pro owner what concerns me is that Dune have now got too many balls in the air and finite resources. I know they will continue to support the Pro but with all the effort they are putting into the Ultra it seems that it will take longer and longer to get updates for the pro :(. We need more than incremental updates that fix one or two issues. We are still waiting for features promised month and months ago. And MyCollection? What the hell is happening with that - anything?

I recently got a Zidoo Z9S and this has become my main player. Meanwhile the Pro is gathering dust awaiting the next firmware.
 

·
Registered
Joined
·
971 Posts
Thanks @kadqs for the update.

It seems like a lot of Dunes resources recently have been on the Ultra. As a Pro owner what concerns me is that Dune have now got too many balls in the air and finite resources. I know they will continue to support the Pro but with all the effort they are putting into the Ultra it seems that it will take longer and longer to get updates for the pro :(. We need more than incremental updates that fix one or two issues. We are still waiting for features promised month and months ago. And MyCollection? What the hell is happening with that - anything?

I recently got a Zidoo Z9S and this has become my main player. Meanwhile the Pro is gathering dust awaiting the next firmware.
I’d be happy if the next Pro 4K beta firmware included UHD blu-Ray menu playback.
But, seamless branching still isn’t working on the Z9S either.

So, I use the Pro 4K for HD blu-Ray menu playback (seamless branching works) and the Z9S for UHD blu-ray menu Playback.
 

·
Registered
Joined
·
1,413 Posts
Installed 8TB Seagate BarraCuda ST8000DM004 drive via Sata – getting smoking 130MB read speeds-
very impressive -
There are some great deals on now in Canada for seagate 8tb portable USB 3 drives- I shucked this drive as they are $100 less this way
 

·
Registered
Joined
·
21 Posts
i wrote several issues to dune support after every fw som were fixed but they have ignored some urgent updates..

for me;

external subtitle doesnt start at the begining although video file name n sub file name is the same.. even old dune can do that.

audio and subtitle sync doesnt work.. left right arrows change the value but subtitle Show time never changes..


havent tried recently but, tranmission torrent didnt work a few months ago. the folder name of the movie appeared on hdd but download never started
 

·
Registered
Joined
·
83 Posts
Installed 8TB Seagate BarraCuda ST8000DM004 drive via Sata – getting smoking 130MB read speeds-
very impressive -
There are some great deals on now in Canada for seagate 8tb portable USB 3 drives- I shucked this drive as they are $100 less this way
What format did you use for the drive?
 

·
Registered
Joined
·
517 Posts
I not used my Dune much, as I think the Zidoo, do so much better.
But I needed it for testing this morning, and the subtitles, that before hang on MKv btw, did not show up at all, even in BD structure.

Is this a setting that changed, I DL the latest beta 10 days ago, but no way to see subs on bd. I wanted to take the player on travel and leave the zidoo here as it plays perfectly the app of my tv channels (zidoo not, go figure). So what is happening with subs?

Also, how u got netflix working, it not open here....
 

·
Registered
Joined
·
152 Posts
Was testing the Dune Pro 4k with my Sony 4k PJ. It only supports 8bit 420 so no matter how I change the video settings I get banding much like the 4k Solo...

However, with the Egreat A5 and Hisilicon chip, the same video has no banding. Not sure if its a setting but nothing seemed to make a difference on the Dune... looks like even if they implement the UHD menus, this Player cant be used in my HT...

Ordered a Zidoo Z9S, lets see if there is a difference with the newer chipset.

Im testing the scene in assassins creed at about 15mins when hes standing on the ledge and looks up into the sky / sun / clouds...

Joining the ranks of Media Player Buying Lemmings... the Zidoo will be my 10th media player... 3 are in use, rest are collecting dust...

Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
1,698 Posts
Was testing the Dune Pro 4k with my Sony 4k PJ. It only supports 8bit 420 so no matter how I change the video settings I get banding much like the 4k Solo...

However, with the Egreat A5 and Hisilicon chip, the same video has no banding. Not sure if its a setting but nothing seemed to make a difference on the Dune... looks like even if they implement the UHD menus, this Player cant be used in my HT...

Ordered a Zidoo Z9S, lets see if there is a difference with the newer chipset.

Im testing the scene in assassins creed at about 15mins when hes standing on the ledge and looks up into the sky / sun / clouds...

Joining the ranks of Media Player Buying Lemmings... the Zidoo will be my 10th media player... 3 are in use, rest are collecting dust...

Sent from my iPhone using Tapatalk

The only 4K modes that do not exhibit banding on the Dune are 4:4:4 10-bit and 4:4:4 12-bit.
(Unfortunately the problem with these two modes is that unlike 4:2:2 12-bit, the frame rate is 23.988 and 23.981fps respectively which produces frame repeats every few minutes - aka micro-stutter)


4:2:2 12-bit shouldn't introduce banding, but it does since it seems to process the video internally at 8-bit, which is a shame because 8bit and 12-bit are the only 4K23 modes that play frame perfect.


The Zidoo Z9S shows the same banding performance as above, but, and this is a crucial difference, it doesn't have the frame rate issues - all modes play frame perfect.


You say your PJ only supports 4:2:0 8-bit but that mode is only HDMI legal at 4K50/60 so what modes does it accept at 4K23? I know of an Epson that maxes out at 4:2:2 12-bit and won't do 4:4:4 at 4K23 but I wasn't aware of a 4K Sony that won't do 4K23 4:4:4 - which model is it?
 

·
Registered
Joined
·
152 Posts
The only 4K modes that do not exhibit banding on the Dune are 4:4:4 10-bit and 4:4:4 12-bit.
(Unfortunately the problem with these two modes is that unlike 4:2:2 12-bit, the frame rate is 23.988 and 23.981fps respectively which produces frame repeats every few minutes - aka micro-stutter)


4:2:2 12-bit shouldn't introduce banding, but it does since it seems to process the video internally at 8-bit, which is a shame because 8bit and 12-bit are the only 4K23 modes that play frame perfect.


The Zidoo Z9S shows the same banding performance as above, but, and this is a crucial difference, it doesn't have the frame rate issues - all modes play frame perfect.


You say your PJ only supports 4:2:0 8-bit but that mode is only HDMI legal at 4K50/60 so what modes does it accept at 4K23? I know of an Epson that maxes out at 4:2:2 12-bit and won't do 4:4:4 at 4K23 but I wasn't aware of a 4K Sony that won't do 4K23 4:4:4 - which model is it?


Ive got the VPL-VW365ES. Its strange as i tried to force other chroma and bit formats with the Dune but only 4K59.98 @ 8bit 4:2:0 seem to display but i did not do an exhaustive test with the Dune and I cant actually see via the PJ what the bit and chroma are.

I can see that the signal is 4k and HDR (or not) in the PJ menu / info but the egreat is set with YCBCr 422 and no specified bit. I was able to select 8bit 4:4:4 but im not 100% that the egreat is actually sending it. When I did that with the Dune, the PJ did not accept it. In fact, the PJ did not accept any framerate other than 59.98 from the Dune. Need to test and see what framerate its reporting when playing a video via the PJ. The PJ will show either 24 or 60 but again, not sure if 24 means 23.976...

When i play movies with the egreat, my PJ is reporting a framerate of 24 vs 60 when its in the menu. Im wondering if its the framerate that Dune is sending in other modes that wont sync with my PJ.

The Vertex would help tell me whats going on but im reluctant to spend $300 to troubleshoot... esp if the egreat actually works with my PJ for some reason...


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
1,698 Posts
Ive got the VPL-VW365ES. Its strange as i tried to force other chroma and bit formats with the Dune but only 4K60 @ 8bit 4:2:0 seem to display but i did not do an exhaustive test with the Dune and I cant actually see via the PJ what the bit and chroma are.

I can see that the signal is 4k and HDR (or not) in the PJ menu / info but the egreat is set with YCBCr 422 and no specified bit. I was able to select 8bit 4:4:4 but im not 100% that the egreat is actually sending it. When I did that with the Dune, the PJ did not accept it. In fact, the PJ did not accept any framerate other than 59.98 from the Dune. Need to test and see what framerate its reporting when playing a video via the PJ. The PJ will show either 24 or 60 but again, not sure if 24 means 23.976...

The Vertex would help tell me whats going on but im reluctant to spend $300 to troubleshoot... esp if the egreat actually works with my PJ for some reason...


Sent from my iPhone using Tapatalk

Ok, there's no way that projector can't accept 4K23 4:4:4 10 or 12-bits!!


Go into video settings and set as below:





And in additional settings:





As I said earlier, the caveat with these settings is you lose banding but gain micro-stutter, but that won't be the case when you get the Zidoo..


Your PJ will probably report 23.976 and 24fps as 24Hz so don't pay too much attention to what it says.


I was of the same opinion about the Vertex until I got one, and now it's the best bit of kit I've bought all year - if this is anywhere near a hobby for you, it's utterly invaluable! I've learned so much about what these players spit out (and what they don't!) since I got one. Can't recommend it enough.
 

Attachments

  • Like
Reactions: gymnos

·
Registered
Joined
·
152 Posts
Ok, there's no way that projector can't accept 4K23 4:4:4 10 or 12-bits!!


Go into video settings and set as below:





And in additional settings:





As I said earlier, the caveat with these settings is you lose banding but gain micro-stutter, but that won't be the case when you get the Zidoo..


Your PJ will probably report 23.976 and 24fps as 24Hz so don't pay too much attention to what it says.


I was of the same opinion about the Vertex until I got one, and now it's the best bit of kit I've bought all year - if this is anywhere near a hobby for you, it's utterly invaluable! I've learned so much about what these players spit out (and what they don't!) since I got one. Can't recommend it enough.
Thanks man. I love your confidence! Unfortunately, it was determined that my PJ lacked the HDMI chipset and is limited to 10.2Gps but that technically should still be able to do 10bit 4:2:2 which is what I suspect the egreat may be detecting and sending but the Dune may not be detecting EDID properly and/or the forced 10bit 4:2:2 is probably sending a frame rate that the PJ does not like and won't sync to. That's my educated guess until I can either get a Vertex or something!

Yeah, I'll take note of the microstudder. I definitely see it from time to time but sometimes my NAS is scrubbing drives and it could be performance related.

Agreed on the 24fps vs 23.976 on the PJ, it's pretty useless other than helping me confirm that it's syncing the actual content fps which is what I was aiming for.

On the Vertex... unfortunately "Hobby" is what I say so that it's socially acceptable but really it's more like "obsession, addiction, disease"... if things don't go right, it consumes me and I'm in a bad mood until I can figure it out... I think its terminal! lol! Yeah, likely going to buy the Vertex since it's not just the PJ but also a Sony XBR 900C that I want to know whats going on when I try to run one of these players to...
 

·
Registered
Joined
·
1,698 Posts
Thanks man. I love your confidence! Unfortunately, it was determined that my PJ lacked the HDMI chipset and is limited to 10.2Gps but that technically should still be able to do 10bit 4:2:2 which is what I suspect the egreat may be detecting and sending but the Dune may not be detecting EDID properly and/or the forced 10bit 4:2:2 is probably sending a frame rate that the PJ does not like and won't sync to. That's my educated guess until I can either get a Vertex or something!

Yeah, I'll take note of the microstudder. I definitely see it from time to time but sometimes my NAS is scrubbing drives and it could be performance related.

Agreed on the 24fps vs 23.976 on the PJ, it's pretty useless other than helping me confirm that it's syncing the actual content fps which is what I was aiming for.

On the Vertex... unfortunately "Hobby" is what I say so that it's socially acceptable but really it's more like "obsession, addiction, disease"... if things don't go right, it consumes me and I'm in a bad mood until I can figure it out... I think its terminal! lol! Yeah, likely going to buy the Vertex since it's not just the PJ but also a Sony XBR 900C that I want to know whats going on when I try to run one of these players to...

Wow! I stand corrected - HDMI 2 but limited to 10.2Gbps - never come across that before - what were they thinking!


So ok, more reason to buy a Vertex then - you can input 10 or 12-bit 444 and output 12-bit 422 with no banding!


Yeah - "obsession, addiction, disease" is dead right! And it's definitely terminal. We'll all go to our graves with it :)
 

·
Registered
Joined
·
1,698 Posts
... you could also look at the Integral 2 - it's exactly the same as the Vertex just without the OLED screen on top which you don't really need...
 

·
Registered
Joined
·
152 Posts
Wow! I stand corrected - HDMI 2 but limited to 10.2Gbps - never come across that before - what were they thinking!


So ok, more reason to buy a Vertex then - you can input 10 or 12-bit 444 and output 12-bit 422 with no banding!


Yeah - "obsession, addiction, disease" is dead right! And it's definitely terminal. We'll all go to our graves with it :)


Tell me about it! Given how much I paid for that PJ 2 years ago, Sony should be buying the Vertex for me or provide a low cost upgrade path for us early adopters... But you are 100% right on getting the Vertex, it will also fix my PS4 HDR @60 fps issue as well so now I think I really need it! Ill chalk it up to getting my PJ working as it should without having to upgrade it. $300 is really a small price now that you pointed that out!

Cant thank you enough markswift! Only us few like minded cant sort this kind of thing out... everyone i talk to just think im nuts!

Happy Holidays my friend!

Im putting in my will that i want all my media players to be buried with me! Lol!


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
1,698 Posts
Tell me about it! Given how much I paid for that PJ 2 years ago, Sony should be buying the Vertex for me or provide a low cost upgrade path for us early adopters... But you are 100% right on getting the Vertex, it will also fix my PS4 HDR @60 fps issue as well so now I think I really need it! Ill chalk it up to getting my PJ working as it should without having to upgrade it. $300 is really a small price now that you pointed that out!

Cant thank you enough markswift! Only us few like minded cant sort this kind of thing out... everyone i talk to just think im nuts!

Happy Holidays my friend!

Im putting in my will that i want all my media players to be buried with me! Lol!


Sent from my iPhone using Tapatalk

Brilliant! Happy Holidays to you too! :)


And as for old media players, I've been very tempted to create some kind of redundant media player wall art for my cinema room...
 
4401 - 4420 of 6720 Posts
Top