AVS Forum banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
My DV Archive is finding my 4080 fine but when I go to download I get a clock error prompt saying my clocks are off by over an hour. Both clocks are running almost the same so I can't figure why I would be getting this prompt. Before when I had a clock problem I never saw this prompt, it just wouldn't download.

Anyone have any ideas, I'm stumped


Thanks in advance

Rob
 

·
Registered
Joined
·
140 Posts
A simple thing to check: You may want to make sure that both clocks think they are in the same time zone. If they are set for different time zones, they could appear to be the same superficially but could have a very different concept of the actual world-time.


Jim
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #3 ·
I'm not 100% sure how to check the clock on the replay. I go by the time on the schedule guide and set my computer to it. Is there an actual place on the replay to set the clock. I figured its all run by your zip code and the channel guide.

But my channel guide and my computer looked to be synched. All on pacific time where I live.


Rob
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #4 ·
I'm still stumped on this one

Anyone have any new ides?

Could it be a quirk with Windows 2000

I just reloaded my system before this happened


Thanks

Again

Rob
 

·
Registered
Joined
·
1,799 Posts
Quote:
Originally posted by Pwrbilt
I'm still stumped on this one

Anyone have any new ides?

Could it be a quirk with Windows 2000

I just reloaded my system before this happened


Thanks

Again

Rob
The only thing that I can think of was already mentioned - that perhaps the time zone setting on your computer is wrong. Just because the clock shows the same time doesn't mean the time zone is correct. Double click on the clock in the task bar and pick the time zone tab and make sure it's correct.


Other than that, I'm really out of ideas :-(
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top