AVS Forum banner

DVA can't connect - Port question

411 Views 9 Replies 4 Participants Last post by  plyons10
OK....my modem in my 5040 seems to be fried. I have been having frozen screens when I wake up a few times, then I had a blank schedule tonight, and when I tried to connect manually, it simply fails as soon as the Init Modem mesage part passes.

That made me finally hook the thing to the LAN. I got my channel guide back, and all seems well, I set up a name, and port adress (10101). It looks fine in my router...but I can't get DVA to find it.

Keep in mind I have never used DVA before, so I'm a newbie to this.

Manually trying to OPEN DVR I keep geting no deal.

But in the log, I keep getting messages that a new DVR is seen, but no deal.

05/25 21:32:54 Notice: UPNP:: DVArchive received new DVR broadcast for but wasn't able to initialize/configure it - ignored

Thats the message.

Any clues as to what to do next?
Not open for further replies.
1 - 10 of 10 Posts
More info.....

Win Xp

D Link DI-604 (Do I need to set DMZ on either PC or dvr? Which?)

DVA... V.3.0

IP With a port setting of 10101

All Cat 5 cable
See less See more
OK... I'll take a stab at it.

First of all, the port setting is only for IVS (internet video sharing) and has nothing to do with DVA. To use IVS, you should make sure that the port you've established with Replay (10101) is forwarded on your router to the Replay's IP address (which means that you should probably be using a static IP address on the Replay so it doesn't change from time to time). IF you can, I would also advise turning DHCP OFF on your router (unless you really must have it for something else) because even when you go with a static IP on the Replay, it will occasionally still grab an IP from a DHCP server if present (seach for DHCP and VxWorks if you want to know more).

(If you disable DHCP on your router make sure you give your PC a static IP address first!).

So, before I send you over to the forums at DVArchive.org (which is where the best help is available now for DVA), you should make sure that you have UPnP enabled on your router. This is the 'protocol' that DVA and theReplay use to talk to each other. From what I can read on DLinks web site, your router does support UPnP and I'd be surprised if it's not turned on by default-- in fact, in browsing your router's manual, I don't think it can be turned off and on.

You should also probably upgrade your router's firmware. There may be something buggy about it.

Are you running ZoneAlarm? This is a major cause of headaches for DVA users, from what I understand. Totally disable it (or any other internet security program) and try again. If DVA works, then you can set to trying to confirgure the security program to still work with DVA, but at lease you'll know what the problem is. I would also disable the Firewall rules on your router.

Another basic point... your PC's clock and the Replay should have nearly the same exact time. Find and download a free internet clock program to keep you PC clock in sync (the Replay resets it's clock when it updates the guide data), and you should be all set.

Good luck!
See less See more

I simply unplugged the power to the replay and all is good now.

Thanks guys!
Oh yeah.. or you could just do that.
Originally posted by Howaraj1013

I simply unplugged the power to the replay and all is good now.

Thanks guys!
Just an update, I've tried that, without success. I'm glad your problem is fixed Howaraj, however, I'm still having problems. I ended up with a housefull last night, and could't try the other suggestions, but I will tonight and update.
Whether you decide to enable UPnP in your router is a decision which can

be made independent of Replay. It is not needed for replay streaming

to configure itself. The Replay UPnP/SSDP packets are broadcast directly

to the other Replay units without any need to be processed by the router.

Uninstalling firewall software on the PC is good thing to try.

Do *not* put your replay in the DMZ of the router. This will only cause

you headaches.

What happens when you try this:

Replace 'replayIP' with your replay's IP address.
See less See more
From what I read about his router, UPnP cannot be disabled anyway.

It sound more like a firewall thing to me.
+1 ... Back on top darnit, Bad Thread!!!!!

Seriously, fell off the charts, wanted to put it back where I can find it.

I will work on this tomorrow, thak god for weekends, hope you smart people are around. :)
The smart people get the weekends off.

I'll be here, however.
1 - 10 of 10 Posts
Not open for further replies.