AVS Forum banner

Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
52 Posts
Discussion Starter #1
I bought a B-Stock Denon DVD-1600 for my girlfriend. Of course I have to keep it at my house for a while to run a bunch of titles through it and make sure it's ok. :D So far, I've thrown about 15-20 Disc's at it. (All factory pressed DVD-video... film, video and animation based titles.) With the exception of this one Title("The Pianist), it has ran them all excellently. In the scenes from this DVD starting with and running through-out the Jewish resistance attacks on the German occupying forces, the player pixelates increasingly, freezes, recovers, pixelates, freezes, recovers... etc.

I cleaned the (Used rental) DVD and re-tried it... same result- just that one section of the movie. I played it on my unit -a Digital GE model#DGE-100an and it plays like a champ!

The only other thing I've noticed is that running this player through my Panny L300U, it displays (2) faint black horizontal lines all the way across the image, one just off the top edge and one just off the bottom. It does it in both interlaced and progressive output. It has a look somewhat like a sheet of cellophane had been stretched across the image and you woud never have noticed it except that it didn't quite reach top and bottom and you noticed the edge. That is not too say the image isn't good... It's great but you can see these lines just in from the horizontal edges:confused:

Can anyone comment on either of these two issues? Thanks!
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top