AVS Forum banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
212 Posts
Discussion Starter · #1 ·
I've succesfully recorded DVD's using Womble to edit out the commercials and then Sonic MyDVD to build the menu and do the recording.


All my recordings are at medium quality.


I have an issue with one recording though. MyDVD reports that "The data rate of the file is too high for DVD. Replace the file with one of a lower rate"


I've done a Womble GOP fix on this file but it reports no errors.


Do i try to re-encode the file? And if so with what settings on Womble?


Any help or hints appreciated.


Gibbo
 

·
Registered
Joined
·
1,043 Posts
On my Replay mpegs, I get bitrate spikes in excess of 10k, outside of the DVD spec. I also get the same error message, which I attribute to that. Re-encoding has worked in the couple cases I have tired (but it takes a long time). Recently, I tried Ulead DVDMovieFactory, and it would burn the DVD with the original file. It would also play on my DVD player, although I didn't spend enough time with it to figure out if the high bitrate sections caused problems.
 

·
Registered
Joined
·
33 Posts
I use Womble and myDVD with my Showstopper files recorded at medium.


Since you have used the GOP fix tool already and are still having a problem, I recommend you force womble to re-encode the file: Save Video then edit the bit rate by adding a 1. I.E. 4000000 to 4000001 click OK then OK. It will take hours, but the file will then work.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top