AVS Forum banner

1861 - 1880 of 6829 Posts

·
Registered
Joined
·
382 Posts

·
Premium Member
Joined
·
35,283 Posts

Quote:
Originally Posted by Gshepherdogs /forum/post/0


My understanding, and someone more knowledgable than me can correct me, but, either player is taking only the digital bits off the disc and passing the original 480i signal on to the vp30. So, in theory, since all you are doing is transporting data, they should be the same. I have a Panasonic RP91 SDI to my HD and it is simply the best image I have seen anywhere. I think either way, the 2910 or the Panny you will be amazed.

The quality of the MPEG decoder in the player is a factor that should be considered.
 

·
Registered
Joined
·
1,107 Posts
Dale and Josh,


So now that we all know a new chip will become available how about any tidbits for new VP30 owners and upgrades? I know I know, DVDO/ABT does not comment on the existence of any product yet to be announced, but how about a little tease. Pretty please.
 

·
Registered
Joined
·
984 Posts
I think I stated this before, but my Denon 3910 with a sdi mod did not look that much different than the component out into my Iscan HD.
 

·
Registered
Joined
·
14 Posts

Quote:
Originally Posted by pandemik /forum/post/0


....

however the issue I have struck is an ear-piercing "shrill" out of my speakers when passing the audio from the DVD player to the VP30, and then from the VP30 to my amp

....

and...

Quote:
Originally Posted by gxm001 /forum/post/0


I have this same problem from my dvd player (Dennon 4800). It appears that when the audio stream is interrupted (even with a pause) a boom/shrill occurs. This did not happen with the HD+. It looks like its definitely caused by the VP30. Hopefully they can fix this with a software upgrade.

(and the various other posts on clicking, popping etc..)

[email protected], I was hoping you may be able to assist with these issues as outlined above...?


many thanks
 

·
Registered
Joined
·
10,821 Posts
I had the exact same thing happen to me last night with my JVC 5u D-VHS and the Vp30, loud ear piercing shrills, I had to unplug and reset everything(all Audio equipment, the 5u and VP30) for it to disappear


The VP30 is a little buggy right now, IMHO


-Gary
 

·
Registered
Joined
·
1,107 Posts

Quote:
Originally Posted by Gary Murrell /forum/post/0


I had the exact same thing happen to me last night with my JVC 5u D-VHS and the Vp30, loud ear piercing shrills, I had to unplug and reset everything(all Audio equipment, the 5u and VP30) for it to disappear


The VP30 is a little buggy right now, IMHO


-Gary

Yup I'd agree. I thought the VP30 would be smooth sailing as its not too far off of the HD and HD+. But this audio click/pop is bugging the living crud out of me. Play dvd, get music from the studio intro, POP, screen fades to black, POP, as trailers start, POP trailers end, then POP, menu appears. If I don't hit play right away the music loops and POP, every frickin time. I'm really disappointed. My iScan HD NEVER HAD this problem.
 

·
Registered
Joined
·
14 Posts

Quote:
Originally Posted by AndyN /forum/post/0


Yup I'd agree. I thought the VP30 would be smooth sailing as its not too far off of the HD and HD+. But this audio click/pop is bugging the living crud out of me. Play dvd, get music from the studio intro, POP, screen fades to black, POP, as trailers start, POP trailers end, then POP, menu appears. If I don't hit play right away the music loops and POP, every frickin time. I'm really disappointed. My iScan HD NEVER HAD this problem.

well at the very least then, if this is such a widespread issue (pops and shrills), hopefully it will mean a fairly rapid turn-around in terms of a software fix (assuming it is a software issue...)


that is my hope anyway!!!



cheers
 

·
Registered
Joined
·
3,234 Posts

Quote:
Originally Posted by AndyN /forum/post/0


Yup I'd agree. I thought the VP30 would be smooth sailing as its not too far off of the HD and HD+. But this audio click/pop is bugging the living crud out of me. Play dvd, get music from the studio intro, POP, screen fades to black, POP, as trailers start, POP trailers end, then POP, menu appears. If I don't hit play right away the music loops and POP, every frickin time. I'm really disappointed. My iScan HD NEVER HAD this problem.

Which is exactly what happens on my system - but HOW in the heck did they not notice it? We had a 2+ week delay while they fixed something - I can see how the 1080 bug got thru, but didn't they have the thing connected to a sound system while they watched dvds?


Or, did they get burned by only using burned dvds for testing? I have only had it happen with legit, copyright dvds, as has been posted, while cycling thru the opening menu.


I don't supponse ABT is hiring debuggers
 

·
Registered
Joined
·
1,107 Posts
Pandemik,


I hope so too. I know that it will vary with different gear and my processor is prone to clicks and pops but never to this degree and never before w/ the HD.


Since news is slow out of CES, I'm actually glad its over. Maybe after Josh gets a much deserved break he'll be back to help in a couple weeks.
 

·
Registered
Joined
·
493 Posts
After debating getting the VP30 and seeing all of these issues, I think I will stick with the HD+ and wait until the VP40 is released. I would go ahead with the VP30 considering DVDO's excellent trade in policy, but there appear to just be too many problems with this unit at the moment.
 

·
Registered
Joined
·
4,131 Posts

Quote:
Originally Posted by Icon Smith /forum/post/0


After debating getting the VP30 and seeing all of these issues, I think I will stick with the HD+ and wait until the VP40 is released. I would go ahead with the VP30 considering DVDO's excellent trade in policy, but there appear to just be too many problems with this unit at the moment.

Does the HD+ auto switch the audio and video? I was going to get the VP30 however like you I'm having second thoughts.
 

·
Registered
Joined
·
1,740 Posts
Opps, I just ordered my VP30. Got too good a deal (1595, no tax $20 shipping). I am now wondering how much video delay the scaler is causing. If I do not need to run my audio through the scaler, I do have the capability of running my audio from each input to my Audio processor as it has enough coaxial/toslink inputs and the switching will be handled by the control system, I can switch the HDMI external to the VP30 and then just use one VP30 HDMI input until they get this fixed. I was planning to run the audio through the VP30, but not with the problems I am hearing about.


Is the audio problem there for every one? Is it just certain combinations/types of input devices and the settings used. Is it possibly the Lip sync processing that is causing the problem, i.e. has any one tried it with 0 audio delay?
 

·
Registered
Joined
·
4,131 Posts

Quote:
Originally Posted by barrygordon /forum/post/0


Opps, I just ordered my VP30. Got too good a deal (1595, no tax $20 shipping). I am now wondering how much video delay the scaler is causing. If I do not need to run my audio through the scaler, I do have the capability of running my audio from each input to my Audio processor as it has enough coaxial/toslink inputs and the switching will be handled by the control system, I can switch the HDMI external to the VP30 and then just use one VP30 HDMI input until they get this fixed. I was planning to run the audio through the VP30, but not with the problems I am hearing about.


Is the audio problem there for every one? Is it just certain combinations/types of input devices and the settings used. Is it possibly the Lip sync processing that is causing the problem, i.e. has any one tried it with 0 audio delay?

Hmm exactly where did you get it at that price?
 

·
Registered
Joined
·
957 Posts

Quote:
Originally Posted by barrygordon /forum/post/0


Opps, I just ordered my VP30. Got too good a deal (1595, no tax $20 shipping). I am now wondering how much video delay the scaler is causing. If I do not need to run my audio through the scaler, I do have the capability of running my audio from each input to my Audio processor as it has enough coaxial/toslink inputs and the switching will be handled by the control system, I can switch the HDMI external to the VP30 and then just use one VP30 HDMI input until they get this fixed. I was planning to run the audio through the VP30, but not with the problems I am hearing about.


Is the audio problem there for every one? Is it just certain combinations/types of input devices and the settings used. Is it possibly the Lip sync processing that is causing the problem, i.e. has any one tried it with 0 audio delay?

I'm curious about the same things, and may do something similar if the a/v sync delay issue isn't too severe or there's another workaround until this is fixed. My plan is running toslink out from the components through an existing auto-switcher as a bypass as that has been functioning perfectly so far, i.e. pre-VP-30 install.


But, just so I'm clear, is this audio pop issue only on HDMI out, or on toslink out as well (sorry if I missed that)? If it doesn't affect toslink out, maybe I can still use the audio through the DVDO unit.
 

·
Registered
Joined
·
14 Posts

Quote:
Originally Posted by shanewalker /forum/post/0


But, just so I'm clear, is this audio pop issue only on HDMI out, or on toslink out as well (sorry if I missed that)? If it doesn't affect toslink out, maybe I can still use the audio through the DVDO unit.

well my issues with the high-pitched "shrill" sound occurs for connections from the VP30 to my AVR, either over TOSLINK optical, or coax connection


I only use HDMI between the VP30 and the panel (not for audio at all at this stage), so cant comment in that regard


cheers
 

·
Registered
Joined
·
1,107 Posts

Quote:
Originally Posted by pandemik /forum/post/0


well my issues with the high-pitched "shrill" sound occurs for connections from the VP30 to my AVR, either over TOSLINK optical, or coax connection


I only use HDMI between the VP30 and the panel (not for audio at all at this stage), so cant comment in that regard


cheers

Ditto with my situation.
 
1861 - 1880 of 6829 Posts
Top