AVS Forum banner

Status
Not open for further replies.
1 - 20 of 27 Posts

·
Registered
Joined
·
353 Posts
Discussion Starter · #1 ·
Hi,


I would like to playback 1080i DVHS tapes through my HTPC. I have connected my CRT projector, running 1920 * 1080, as my monitor on my HTPC and my JVC 30000 is connected to the htpc using firewire.

All I want is to display the image from the tape on my projector using/through the HTPC.

Anyone care to explain how its done?


Regards,


Reinier
 

·
Registered
Joined
·
353 Posts
Discussion Starter · #3 ·
Hi Rick,


Could you do a short step by step configuration/install checklist.

Could someone tell in short what you mean by the decoders, how to install/or set it up.

Which application is used to control the jvc playback, and which application is used to display the image?


I know these are beginner questions, but I just received my JVC last week, and have picked up some tapes today, as we have no HDTV broadcasts we can record overhere.


Thanks in advance,


Reinier.
 

·
Registered
Joined
·
1,436 Posts
Reiner,


Sure thing. I'm not sure D-Theater will work by any programs recorded from Over the Air or from HDNet will work ok. He is what you need to do:


0) Start with Windows XP (Pro or Home)

1) Read this web site and install the D-VHS drivers.
http://www.webtc.com/DVHS/default.htm

2) Either install a copy of WinDVD 4, or grab the Intervideo or Sonic (Ravisent) Filters here:
http://www.microsoft.com/windows/win...p/buypacks.asp

3) Install the latest DVHSTool 2.1beta. Go into the settings dialog and select when decoder your using (Sonic or WinDVD/Intervideo)

4) Run DVHSTool, pop the tape in and press the Play tape icon (TV with a tape in it).


Thats it.


--Rick
 

·
Registered
Joined
·
353 Posts
Discussion Starter · #5 ·
Rick,


When I try it, it displays a Grey window in the playback screen. When I maximize it, I plays a few frames, and them the computer freezes, and only a reset fixes it. I have the following:

XP-Pro, no service pack

AMD Thunder-bird 900MHz

Radeon 7500

Windvd 4.0

resolution of 1902 * 1080


Any other tips?


Reinier.
 

·
Registered
Joined
·
1,436 Posts
Reinier,


Two suggestions. First is install XP SP1. Leszek says that it fixes many things. Second, You will probably need a faster machine, but try the SP first.


--Rick
 

·
Registered
Joined
·
1,534 Posts
Reinier,


In addition to what Rick said, a copy of PowerStrip might be a good buy if you don't have a copy yet. Use it to enable AGP fast writes if they're not enabled yet. Hopefully your motherboard/AGP card combo will support them.


Leszek
 

·
Registered
Joined
·
35 Posts
Hi,


my Abit BE7 does not support "Fast Writes".


It seems many new mobos do not support it.


What mobo do you use for Fast Writes?


Thanks
 

·
Registered
Joined
·
1,534 Posts
I have the shuttle FS51G & Radeon 9500Pro. With this combination I have to enable fast writes using PowerStrip.


Leszek
 

·
Registered
Joined
·
1,750 Posts
Fast-write has never been necessary for HBO and Showtime HDTV playback on my pcs. ECS K7S5A, XP1600 CPU, and Radeon 7000 (150.00 for all 3) works fine.


Joe
 

·
Registered
Joined
·
1,436 Posts
linomatz et al,


Enabling fast writes is the only method I have found for resolving the "white vertical bar on the right side of the screen" issue. If you do not have that issue, then fast writes won't help you.


I think the white bar is caused by the media type I defined coming out of the MS-Demux. I know that if you build the same graph in graphedit the bar does not appear. That is because in Graphedit there is a provision for selecting the "ATSC Video" media type. Programatically, the "ATSC Video" media type is not available. I had to reverse engineer a media type that for the most part, works.


I'm still working on this issue, but unfortunately, MS-Demux is designed to work with something called the BDA transport information filter which is designed to work with the BDA Digital Tuner filter that is currently not finished (IMHO). There is a provision in the BDA tuner that supports file playback but I can't figure out how to get it to use my File Async filter which provides the seamless Hipix/MyHD playback. Sucks huh? I've been banging my head against the wall for the last two months trying to make this work better but I finally decided that it was better that it worked for some people than for no-one.


I'd use the elecard demux but they are too slow and you'll never get smooth playback (doesn't work on my P4 2.53 + DDR + R7500 or GF3Ti200). I'm still working on this and also hoping there is more useful info in DX9 when it comes out.


--Rick
 

·
Registered
Joined
·
4,735 Posts
Rick,


I still have the white bar after getting fast writes enabled. I'm using the sonic decoders that came with TheaterTek. Is there any chance that WINDVD4 would help this? I'm thinking about buying it to try out, since it looks like it would only cost me $30 to upgrade from a version I'll be getting with a soundcard in the next day or two.


Joe,


Since you have K7S5A like me I assume that you had to install a special BIOS to get fast writes enabled. I found one from Honey X that seems to work for me. It looks like the standard BIOSs for this motherboard don't allow them to be enabled.


Thanks,

Darin
 

·
Registered
Joined
·
1,436 Posts
Darin,


You can buy the WinDVD filterpack using the list I listed above for $15. not too expensive just to try it out.


--Rick
 

·
Registered
Joined
·
1,750 Posts
"Since you have K7S5A like me I assume that you had to install a special BIOS to get fast writes enabled"


The fast write stuff is news to me. My Athlon pcs have always worked fine without it. Maybe it's a P4 specific problem?


Joe
 

·
Registered
Joined
·
1,534 Posts
Joe,


The fastwrites are necessary for software only decoding with no hardware assist, since you will be pumping uncompressed data (as opposed to compressed MPEG2) over the AGP bus and into the card.
 

·
Registered
Joined
·
1,750 Posts
Leszek,


That's what is puzzling to me. My Athlon boxes work fine with or without HW accel. I've never had fast write using the ECS K7S5A and ASUS nforce motherboards.


Joe
 

·
Registered
Joined
·
1,534 Posts
Joe,


Maybe you always have hardware acceleration on? There is an easy way to check - use the elecard decoder - do you still get full frame rate with it?
 

·
Registered
Joined
·
4,735 Posts
Joe,


I have the K7S5A with an Athlon 1800+ (and a 9000 video card), so not far from your system. So, there's obviously something that is making your system work so well. Fast writes didn't seem to change the behavior I saw at all (still don't get the full width of the image).


Do you have a HiPix card? I seem to be missing something in my PC, since I'm able to extract files from my 30k into .ts files, but writing them back to another tape with DVHSTool isn't working. It just hangs at the 'initializing' stage.


--Darin
 

·
Registered
Joined
·
1,750 Posts
Leszek,


Fast write has never been necessary for software HDTV playback on my pcs - HW accell off, demux by Elecard, MS, or Mediamatics, Sonic or Ravisent video decoder filters. I'm also getting 1920 X 820 p24 playback with WM9 where HW accel is not even available yet (not enough CPU speed to test 1920X1088 p24 yet).


darinp,


Do you have your output configured for 1920X1080 or higher? Use the latest control panel for the 9000 and set it in displays > monitor > attributes.


There might be something in the Sonic video filter registry for that too. There are some "half width" and "tiling" keys and such that I've never experimented with.


You could check with the Ravisent filter to compare. That might also help narrow down the problem.


Joe
 

·
Registered
Joined
·
35 Posts
Quote:
Originally posted by ricka


I'd use the elecard demux but they are too slow and you'll never get smooth playback (doesn't work on my P4 2.53 + DDR + R7500 or GF3Ti200). I'm still working on this and also hoping there is more useful info in DX9 when it comes out.

--Rick
ricka,


with my system (Abit BE7, P4 2.4GHz, 256ram333,

Adaptec 160, IBM SCSI 10k rpm, ATI 7500 w/ Cat2.5, WinXP PE SP1)

and Sonic Cineplayer + Elecard demux

I succeed in playing .ts files (ripped from Bikini D.)


With DVHStool + Sonic or WinDVD I have the white bar etc.


... I'd try DVHStool + Elecard ... why not! :)
 
1 - 20 of 27 Posts
Status
Not open for further replies.
Top