AVS Forum banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
94 Posts
Discussion Starter · #1 ·
Help - I am a newbie when it comes to high-def!!


Yesterday I went into BestBuy and got a Mitsubishi WS-65313 and a Samsung SIR-TS160 DirecTV HD reciever. The salesman told me that I would be able to connect the reciever to the TV via the DVI input. However,

when I connect it this way, I get a blue screen on the TV. If I use component cable to connect the 2, I get a picture. When I called Mitsubishi to ask them about this, they told me that the reciever had to be compliant with the EIA-861 standard and to call Samsung to see if the reciever is compliant. Samsung told me that the reciever complies with a different standard.


Has anyone had a similar experience? Could someone point me toward a different reciever that would comply with the EIA-861 standard?


Thanks!!


Mick
 

·
Premium Member
Joined
·
11,870 Posts
I have not used this setup but have you checked to see if you have the DVI output turned on in the Samsung menu (if such a thing exists in the menu)? Is the DVI input on the Mits turned on? Are you using the proper cable? Maybe a T-160 owner can chime in.
 

·
Registered
Joined
·
94 Posts
Discussion Starter · #3 ·
Kipp,


Thanks for the quick response!


Yes, I did set the switch on the back of the reciever to DVI and the the input on the Mitsu is set to DVI. I am using the DVI cable that came with the reciever to make the connection.


I just talked to a dealer that said he is getting a shipment of the Sony SATHD300 on Monday. Does anyone have an opinion on this reciever or know if it would be compliant??


Thanks


Mick
 

·
Registered
Joined
·
94 Posts
Discussion Starter · #5 ·
OK - now I feel like a dunce!


I tried hooking up the DVI cable one more time before pushing everything back into place (talk about heavy:eek: ) and this time it worked. I could swear that I hooked everything up the same. It might have something to do with the fact that I hooked it up the first time at 2:30 in the morning:D .


So much for what the Mitsubishi and Samsung reps told me, although I may have confused them with my newbieness.


Anyway, after having the Samsung lock up on me several times and the way the remote reciever seems to be so weak, I'm leaning toward trading it in on the Sony SAT-HD300. I've had good luck with my Sony satellite recievers in the past.


Thanks for the help!


Mick
 

·
Registered
Joined
·
3,867 Posts
The TS160


Can NOT show a picture from Component and DVI at the same time.

There is a switch on the back...

1 position for DVI/RBG

1 position for YCrPr (component)


If you can see via component, then you must flip the switch to DVI.
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top