AVS Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi there,

I have a Dwin HDP 500 that recently lost the blue gun. I was running it with a

Faroudja LD-100, which worked great and had a fantastic picture.

When the blue CRT went out, I decided rather than buy a new tube, I would just look for another Dwin HDP-500 projector. The one I found came with a Dwin Tran scanner.

After beginning the convergence process it was obvious to see the picture was

nowhere near the quality of the LD-100. When I change to the LD-100 , I can no longer access the focus, convergence, etc., menu. All I get when I hit menu on the remote is global settings. I know it's got to be something easy that I'm overlooking.


Any ideas?


Thanks.

Ed
 

·
Registered
Joined
·
43 Posts

Quote:
Originally Posted by Big Drum /forum/post/0


Hi there,

I have a Dwin HDP 500 that recently lost the blue gun. I was running it with a

Faroudja LD-100, which worked great and had a fantastic picture.

When the blue CRT went out, I decided rather than buy a new tube, I would just look for another used projector. The one I found came with a Dwin Tran scanner.

After beginning the convergence process it was obvious to see the picture was

nowhere near the quality of the LD-100. When I change to the LD-100 , I can no longer access the focus, convergence, etc., menu. All I get when I hit menu on the remote is global settings. I know it's got to be something easy that I'm overlooking.


Any ideas?


Thanks.

Ed

Swap the Green Input cable with the Blue

input on the front of the projector.

If the Blue doesn't come on you may try the

below if you are comfortable with going inside.


Check the one inch wide gray flat ribbon cable

going from the motherboard to the CRT neck

board. This connector can get flaky and cause

intermittent or no output from the tube. You may

only need to gently probe the connector with

a stick or with some other non-conductive

instrument to make the tube come back on.


Now, if only I could figure out how to

stop my HD-700 from blowing out transistors

Q6 (TIP122) and Q7 (MJE5850).
 

·
Registered
Joined
·
549 Posts
Howdy...I'm not sure what you mean when you say global settings. What exactly doe the screen say when you hit menu.


If, for some reason the HDP500 is not getting the singal from LD100 you won't get your normal menu on the Dwin. Occasionaly I have to turn my Lumagen off and on for my Dwin to re-sync.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top