AVS Forum banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
803 Posts
Discussion Starter · #1 ·
HI , installed the latest RC2 Directx9 build 397 this morning and i'm testing VMR9. The info panel from Cineplayer 1.51 says it's still VMR7.

Picture seems much better to me, with no sign of microblocking as vmr7.


Cpu is about 18 - 25 % on a P4 2,4.


How can i be sure it's the 9 ? Maybe CP1.5.1 is not reporting the right versione, dxdiag is fine with version 9 correctly working.


Is it possible to find a graph for zp with vmr9, i have problem modifying the sonic + ffdshow i'm using.


Thanks

bye
 

·
Registered
Joined
·
5,315 Posts
Here is one with Sonic CP 1.5 video and WinDVD4 audio:


DefineFilter(CinemasterVideo.DLL)

DefineFilter(iviaudio.ax)

DefineFilter(ffdshow.ax)

LoadFilter({51B4ABF3-748F-4E3B-A276-C828330E926A},Video Mixing Renderer 9)

LoadFilter({E30629D1-27E5-11CE-875D-00608CB78066},Philips PSC706 (WDM))

LoadFilter({7E2E0DC1-31FD-11D2-9C21-00104B3801F6},InterVideo Audio Decoder)

LoadFilter({E4206432-01A1-4BEE-B3E1-3702C8EDC574},Line 21 Decoder 2)

LoadFilter({04FE9017-F873-410E-871E-AB91661A4EF7},ffdshow MPEG 4 Video Decoder)

LoadFilter({D7D50E8D-DD72-43C2-8587-A0C197D837D2},Sonic Cinemaster® DS Video Decoder)

LoadFilter({9B8C4620-2C1A-11D0-8493-00A02438AD48},DVD Navigator)

ConnectPin(DVD Navigator,Video,Sonic Cinemaster® DS Video Decoder,Video in)

ConnectPin(DVD Navigator,AC3,InterVideo Audio Decoder,In)

ConnectPin(DVD Navigator,SubPicture,Sonic Cinemaster® DS Video Decoder,Subpicture in)

ConnectPin(InterVideo Audio Decoder,Out,Philips PSC706 (WDM),Audio Input pin (rendered))

ConnectPin(Sonic Cinemaster® DS Video Decoder,Video Out,ffdshow MPEG 4 Video Decoder,In)

ConnectPin(Sonic Cinemaster® DS Video Decoder,CC Out,Line 21 Decoder 2,In)

ConnectPin(ffdshow MPEG 4 Video Decoder,Out,Video Mixing Renderer 9,VMR Input0)

ConnectPin(Line 21 Decoder 2,Out,Video Mixing Renderer 9,VMR Input1)



Vern
 

·
Registered
Joined
·
803 Posts
Discussion Starter · #3 ·
Thanks Vern, i still have problem with the connectpin Line21 decoder 2 line, deleting it has made it work. With Zoomplayer i can't get a full screen image, the picture is framed in the center of the screen no matter ther A/R i choose in ZP. Quality seems good, but how can i use VMR9 with CP1.5 ?

I guess CP should be updated.


bye
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top