AVS Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
Hi all,


picked up a Dynex 5.1 sound card, and a digital optical cable.


Plugging it into my Yamaha HTR-5830 (from my Dell 4550), but I am not getting any 5.1 sound.


The card comes with a utility that gives you all the speakers, and you can click on them and get a "test". All I get is L/R, and no DTS.


I set the 5830 to 5 speaker, set the input to auto, but nothing. I also changed the output of my PowerDVD to SPDIF, and all I get is static when I play a DvD. (All I can play it on is normal Stereo setting).


Please help, I'm up for any ideas. I can't understand why I don't get the 5.1. The Receiver again only shows the L/R speaker, and if I'm missing a setting someplace, I'd be very open for any help possible. :)


Thanks!
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #2 ·
I'm to the point of begging :)


Can anyone point me to good links of things I should check at least?


Thanks!
 

·
Registered
Joined
·
53 Posts
Did you ever get it to work?


I've been looking for a new sound card with an optical out to put in one of my computers, and saw the Dynex 5.1 sound card for $30 at Best Buy. I love the price, but I'm hesitant to buy it (if something seems too good to be true, it usually is). I don't mind playing around with settings, but if the card is junk that doesn't work, I'd rather not buy it no matter how good the price is.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top