AVS Forum banner
Status
Not open for further replies.
1 - 12 of 12 Posts

·
Registered
Joined
·
926 Posts
Discussion Starter · #1 ·
Last night it appeared that I lost channels on the 101 sat. (no signal on the strength meter). This morning I don't have any channels. When I went to set up FAV's again all the choices it gave me was some locals - nothing on any sat.


I unplugged the unit hoping it would reset. I just plugged it in and now I have the setup menu (first thing to come up). It says If your receiver is ready for service, wait until your advanced program guide is prepared." Choices are Exit and Installation. At the bottom it says searching for Satelitte signal.


I have a reg. receiver (non-HD) in another room and I get all of the channels, guide, etc. Is my E86 dead? Could it just be the coax feed? Could one output of the 4 from the dish be bad?


Please Help!
 

·
Registered
Joined
·
2,771 Posts
This is a common problem, there are many threads on here about them going bad. Search the this forum for e86

If it is a Mitsubishi branded e86 they have been giving store credits to the original owner.

If it is not and you don't have a warranty, it is time to shop for a new box.

Personally I would try swapping the output from the LNB, but I wouldn't bet on it.
 

·
Registered
Joined
·
10,880 Posts
Try swapping the rooms the boxes are in. This should tell you whether it's a box problem or a coax/dish problem.


If the E86 is dead in the other room but the other box works where the E86 previously was connected, it's a dead E86.
 

·
Registered
Joined
·
926 Posts
Discussion Starter · #4 ·
Now I'm not getting a signal on the box in the bedroom. It is an older unit and can only receive from Sat 101. I checked the E86 in the Setup and it sees transponders on Sat 110 and Sat 119. It doesn't see anything on Sat 101. Does Sat 101 control the system? In other words, if the dish is out of alignment, does the HD box simply stop working?


I'm wondering if the rain, wind and some hail last evening slightly moved the dish - thus causing the loss of Sat 101 on the E86. Then sometime during the day today (after I checked for a signal on the other box this morning), the dish moved some more and now I've lost everything.


Does any of this make sense? Now to find someone that can get on the roof and try to adjust the dish.


Since I have an OTA antenna, I can enter the channel numbers of the local HD stations and the E86 works fine - I just can't use the Guide to see and select channels. Does this indicate the E86 isn't dead?


If it turns out that it is dead for satellite reception, can it be used as an OTA HD receiver? Can D* somehow turn it off for OTA reception? If I have to get a new box, I know someone who could use an OTA HD receiver


Thanks
 

·
Premium Member
Joined
·
7,093 Posts
The guide comes from 101. Get the dish reaimed and see what happens. OTA is available regardless of D* subscription. You'll need a properly aimed dish to get guide info though.
 

·
Premium Member
Joined
·
7,093 Posts
LNBs can fail. I don't know of a source of parts or manuals available at the consumer level for Phase III dishes. Maybe somebody else does.
 

·
Registered
Joined
·
779 Posts
Looks like a rash of e86, tosh and mits boxes are dieing. My e86 lost all of 12 on 110 a few weeks ago and last week after I unplugged it and let it cool down I lost all but 3 or 4 transponders across all birds. If I leave the box on for a while a few additional transponders come back but it is not coming back to life. Sounds like others are having the same problems.


It would be interesting to know how many others have dieing e86 boxes.


My expectations are a bit higher for such an expensive piece of equipment. I am very disappointed in Hughes, a box should not die shortly after the warranty has expired.


I have replaced it with the $99 deal from D*, so I am back and running again but all the same I would of preferred to kept a working e86 for a few more years.


Regards,


Brian
 

·
Registered
Joined
·
926 Posts
Discussion Starter · #9 ·
My E86 is 17 months old. Too young to die. However, my old Sony (Sat 101 only) doesn't see the Sat 101 either. I can't imagine that the dish is out of alignment and yet the E86 gets 97's on the transponders on Sat 110 and 119. Those are the hardest to lock in. Maybe this weekend I can get someone to get on the roof and I can check alignment.


Regarding the $99 deal, how did you get it? I really can't spend the $300 or more to get a new HD box right now.


FWIW, my E86 has never been in a cabinet. It sits on top of my Center channel speaker. Therefore, I don't think I have a heat problem.
 

·
Premium Member
Joined
·
7,093 Posts
Quote:
Originally posted by Rick Wilson
FWIW, my E86 has never been in a cabinet. It sits on top of my Center channel speaker. Therefore, I don't think I have a heat problem.
It's well documented that these boxes have overheating problems even if out in the open. The original design is marginal. Adding a fan results in more stable performance and longer life in many cases.
 

·
Registered
Joined
·
779 Posts
Quote:
Originally posted by Rick Wilson
My E86 is 17 months old. Too young to die. However, my old Sony (Sat 101 only) doesn't see the Sat 101 either. I can't imagine that the dish is out of alignment and yet the E86 gets 97's on the transponders on Sat 110 and 119. Those are the hardest to lock in. Maybe this weekend I can get someone to get on the roof and I can check alignment.


Regarding the $99 deal, how did you get it? I really can't spend the $300 or more to get a new HD box right now.


FWIW, my E86 has never been in a cabinet. It sits on top of my Center channel speaker. Therefore, I don't think I have a heat problem.
You should still be under warranty, 2 years I think, good luck. FYI on my 3 other STBs all of my transponders are very strong, so you may have a dish problem.


if you read the D* Extends $399 HDTV Offer thread

http://www.avsforum.com/avs-vb/showt...hreadid=337667


You will see there is a $99 deal for qualified customers.


Regards,


Brian
 

·
Registered
Joined
·
926 Posts
Discussion Starter · #12 ·
Thanks for all of the help.


Got someone on the roof this afternoon. The integrated lnb's that I have are actually 3 separate lnb's where each is removeable. They swapped the B lnb (119 sat.) for the A lnb (101 Sat) and now both receivers work. I haven't checked all of the channels so I don't which ones I lost on the E86 (since I'm not getting channels from Sat 119) but I'm currently happy that it wasn't the receiver.


Thanks again
 
1 - 12 of 12 Posts
Status
Not open for further replies.
Top