AVS Forum banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
1,912 Posts
Discussion Starter · #1 ·
I believe I have identified the I set resistor for the Terralogic DAC on the AccessDTV. (As cliff alluded to in an earlier post) It’s R48. Changing this to 316 ohms, gives me 712mV (R), 690mV (G), and 698mV (B)

This is with the original 75 ohm source termination. R48 is located on the component side, right above the Terralogic ASIC (the BGA package with the heatsink), between C166 and C194.


One resistor change only.


Dave
 

·
Registered
Joined
·
13,423 Posts
Dave,


That is the correct resistor, wrong value.


The resistor value needs to be selected that will provide the correct YPbPr Sync pulse. When the component output voltage is correct the RGB values will be slightly high and can be adjusted down using the contrast/brightness controls.
 

·
Registered
Joined
·
4,310 Posts
Hi Cliff:


___I have a feeling you have the answer already ;) but is iTech also involved? It would be nice to see your new and improved modded AccessDTV card as well as a newer version 2 coming form iTech directly for purchase if the fix is as small as what you have posted so far.


___Thanks for the information as well.


___Wayne R. Gerdes

___Hunt Club Farms Landscaping Ltd.

___ [email protected]
 

·
Registered
Joined
·
2,912 Posts
Quote:
It would be nice to see your new and improved modded AccessDTV card as well as a newer version 2 coming form iTech directly for purchase if the fix is as small as what you have posted so far.
Not for purchase. They need to fix this for free on exisiting cards, because currently they don't output a valid Component video signal and that's a pretty clear defect.
 

·
Registered
Joined
·
13,423 Posts
Jeff,


I’m not allowed to discuss the actual value because I’m under strict orders from the NSA........I mean iTech group. :D


On the other hand, Telemann used a 260 ohm (1%) resistor for the Janus RSET resistor and has no problems sync’n to HDTVs.
 

·
Registered
Joined
·
1,912 Posts
Discussion Starter · #7 ·
Quote:
Dave,


That is the correct resistor, wrong value.


The resistor value needs to be selected that will provide the correct YPbPr Sync pulse. When the component output voltage is correct the RGB values will be slightly high and can be adjusted down using the contrast/brightness controls.
I arrived at that value for correct RGB voltages. I rarely use the component YPbPr outputs and when I have, I've not experienced the YPbPr low amplitude sync problem. It seems if the hipix uses 260 and outputs ~800mV in RGB mode and can't be throttled back with lack of contrast control, then its too hot. (In terms of voltage and maybe power?)


I'll stick with my value for correct RGB voltage out. If an AccessDTV user is experiencing sync problems in YPbPr mode, then maybe 260 is more appropriate. (Or use 315 and a transcoder for both outputs to be correct):)


Dave
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top