AVS Forum banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
I'm just setting up an electrohome 4100 and on the video essentals disk title 15 chapter 7 the sharpness screen I noticed that my image is to the right. The number 5 is not seen on the right and is clearly visible on the left. Looks like I'm off by an inch. I have done a hard reset, center the green convergance. performed the entire focus procedure and guided convergance. The picture looks great but the image needs to be centered in the picture.


Thanks

AL
 

·
Registered
Joined
·
18,501 Posts
Have you used the 'move' control to centre the phase of the picture? I think that would be it.


Curt
 

·
Registered
Joined
·
15 Posts
Discussion Starter #3
Allow me to restate the problem. When you view the chapter from Video Essentials for sharpness, there is a large circle with a horizontal and vertical line bisecting the circle. On the outside of the circle and on those lines (which basically break the screen into 4 quadrants) there are numbers. It is clear that the right side of the screen is missing. Almost as if someone lopped off a 1-2 " strip from top to bottom. I know this because the last # (5) on the horizontal line is missing, while it is clearly visible on the left side. Therefore, it isn't a centering, or "move" issue.


I hope this clears up the problem....


Al
 

·
Registered
Joined
·
766 Posts
You need to specify your signal path & screen size for any of this to make sense.


It might be your DVD player clipping the image (some players do crop a little from the sides, or bottom).


It could be your video processor (if you have one).


Try looking into the CRT lenses, do you see the whole image on the tube face (careful its very bright)? What stage of the video signal is causing the image loss?


Roo
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top