AVS Forum banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter #1
I recently bought an ECP 4100 Pj and have started to set it up. With it I got the service manual and I have started to follow all the setup procedures.

When I was peeking inside I saw that my red tube was a MS07 and gren and blue is SD-187 could this be a problem ???


I feel that the blue output is very vauge and not so strong as the other tubes.



Would I violate the rules of the forum if I posted the service manual as a pdf ??? This product has been out of production for a long time and here in sweden the distrubutor doesnt provide service for these any more.


I am loking for a service manual of the SONY 127x pj maybe I could trade.


best regards


///CF
 

·
Registered
Joined
·
199 Posts
hi .


if you have the service manual in pdf you could send it here http://beamer.xs4all.nl/ . it's a site that posts manuals .the guy is looking for all manuals especialy service to share


if you could send it to them then anyone who needs it could get it . i for one would love a copy


as for tubes . from what i have read the two modles are interchangable . the MS07 is the newer one and tends to be a bit brighter. sounds like somone has changed out the green and blue from another pj or could'nt get there hands on MS07 tubes . i would have thought that the main prob would be grayscale


probably better talking to likes of curt though
 

·
Registered
Joined
·
522 Posts
CF,

I too would love to have a copy of the 4100 service manual. Please let me know either through this thread or via e-mail where you have it located or how I may obtain it.

Thanks,

Steve
 

·
Registered
Joined
·
29 Posts
Discussion Starter #4
I sent it to the beamer site so I guess he will put it online.


///CF
 

·
Registered
Joined
·
199 Posts
cool we all should be able to get a copy soon then


thanks man
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top