AVS Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
90 Posts
Discussion Starter · #1 ·
I've Got a ECP 4101, which I'm having trouble with on the convergence.


The Unit is ceiling mounted, and the image I have given is for the top left hand side, The scan coils are set for ceiling mounting - the minor distortion is due to the screen - its a drop down and so is not perfectly flat.


This image is after I have used the convergence, and the blue will not adjust any further.


What might be the problem?


 

·
Registered
Joined
·
11 Posts
I have a 4101 as well. When I first powered it up I had the same problem with the red in the lower left had corner. It cleared up after a hard reset. If you haven't done that it would be worth a try.


Jeremy
 

·
Registered
Joined
·
90 Posts
Discussion Starter · #3 ·
I've just done a Factory Reset (Reset + Press red button on Remote Card within 5 secs - Units goes back into standby) - then I had to re-align & converge it (I'm getting quicker !) - but the problem is still there...


Any other Ideas anyone ?


P.S.It's not a bad PJ, I got it of Ebay for £403....
 

·
Registered
Joined
·
594 Posts
Is the PJ square to the screen? It looks like that corner is further away......

Why not try projecting it on the wall first? Did you do the mechanical alignment first (toe in)?
 

·
Registered
Joined
·
90 Posts
Discussion Starter · #5 ·
I'm not sure if it square to the wall/Screen , but the green image is ok, after adjusting Keystone & Top & Bottom Pin - less than 1/2 inch difference in height left & right - which if my maths is ok means it's reasonable.


From a Hard Reset I followed the Help option 2 - Detailed setup guide.

so set the tubes up, with no convergence correction applied, so that the crosses lined up (minor high differences)
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top