AVS Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
99 Posts
Discussion Starter · #1 ·
We have just ordered a 3.1 system with the A6 - 6T6 - Tower Pair, A6 - 6T6 - MTM Single, and a A2 - 300 Subwoofer.


I was planning to run the front left and right channels from the receiver to the sub for line level input, and then run the output from the sub to the tower speakers. Looking at the gallery it doesn't look like there are outputs for the front speakers for the sub. How should I set up the system? The receiver is an old Sony 5.1 receiver with speaker outputs only.


Thanks.
 

·
Registered
Joined
·
1,643 Posts

Quote:
Originally Posted by chedderslam /forum/post/16994496


We have just ordered a 3.1 system with the A6 - 6T6 - Tower Pair, A6 - 6T6 - MTM Single, and a A2 - 300 Subwoofer.


I was planning to run the front left and right channels from the receiver to the sub for line level input, and then run the output from the sub to the tower speakers. Looking at the gallery it doesn't look like there are outputs for the front speakers for the sub. How should I set up the system? The receiver is an old Sony 5.1 receiver with speaker outputs only.


Thanks.

Get a new receiver, I had trouble hooking up my Ed sub to speaker level inputs, as my amp was very underpowered and would clip the main speakers if I turned it up even a tiny bit past quiet.


But if you really want to try it,


=== means speaker wire


Sony receiver L&R out ==== sub L&R In ======== Tower speakers L&R
 

·
Registered
Joined
·
99 Posts
Discussion Starter · #3 ·
So the sub only has the inputs, not outputs? And wouldn't the way you are recommending wiring bring the load impedance placed upon the amp in half? Maybe that is why you couldn't turn it up?
 

·
Registered
Joined
·
1,643 Posts

Quote:
Originally Posted by chedderslam /forum/post/16994563


So the sub only has the inputs, not outputs? And wouldn't the way you are recommending wiring bring the load impedance placed upon the amp in half? Maybe that is why you couldn't turn it up?

I thought so too, but that's how I was told to set it up and that's how the binding posts are set up too!


The sub amp only has RCA outputs (at least the LT.500 does)
 
1 - 4 of 4 Posts
Top