AVS Forum banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
888 Posts
Discussion Starter #1
Well, I thought I was playing with the "user setting" color temp settings, but I ended up screwing up my 6500K values. I would appreciate if someone with an 8500lc could post their RGB settings for G2 and Drive for 6500K. I know everyone's is probably different, but I could use something as a base to start with since I'm totally flying blind now...


Thanks
 

·
Registered
Joined
·
6,833 Posts
From my nugget file. Call it a blessing from Tim Martin...


"Try this: set Brightness and Contrast at 45/45, then push UTIL, 9, 0901, 1 and 2 to set up 6500K; then push # until you are looking at the gray block pattern (stairstep) With red, start with DRIVE at 30 and G2 at 50, then raise or lower G2 until the second darkest square is just visible; push ENTER and with green, set DRIVE to 90 and G2 to where the second darkest square is just visible. Push ENTER for blue, start with blue DRIVE at 50 and set G2 for where the second darkest square is just visible. Push ENTER again and all three tubes should be on; now, if you push TINT you can adjust one color at a time while all three colors are on; DRIVE controls the peak for each color, G2 sets the background for each color; after getting a reasonable white with the drive controls, go back through and adjust for reasonable deep gray. If these adjustments are intimidating, write down the drive/G2 values you are starting with so you can get re-enter those in case of problems. Inability to get good gray scale could indicate a problem with a CRT or neck board.


Tim at E-Tech Phoenix"


================
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top