AVS Forum banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I've just started using Zoomplayer after seeing all the recommendations here and have been using the ATI (from DVD 7-6 player) and Power DVD XP filters - so far so good.


I'm using the latest editions of everything and am having real difficulties changing regions from my normal R2 to R1. DVD Genie which used to work now doesn't seem to do the job - only if i revert the filter from ATI to Power DVD - i've been through all the tabs changing things and have still not had much luck. Anyone got any good idea's?


Unfortunately that's not my only one - i have a copy of AI ripped to my HDD (getting used to the ending before i pony up £20!) and under Power DVD everything works lovely - under Zoomplayer it only plays in Spanish - and I can't change it no matter what i do. (and i don't speak Spanish - but it may help the ending somewhat!)


I know the answer is just to go back to Power DVD, but i really like Zoomplayer on the stuff it does work with and would like to use it for everything.


Please help a distressed newbie!


Cheers


Steve
 

·
Registered
Joined
·
2,540 Posts
Well, for region, you should be aware that all DirectShow players are forced to use the windows region code, for info on how to change it, look at : http://faq.inmatrix.com


As for the spanish thing. When copying DVDs to the hard disk, you need to make sure you copy EVERY SINGLE FILE, including all those IFO files.


Then in Zoom Player, open the VIDEO_TS.IFO file and it'll play as if it was on the DVD, menus and all.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
With the Spanish thing (i'm going over to the region faq page in a mo - cheers!) AI works great in every other DVD player (ie they all default to english) and i copied it all using Smartripper.

I've never had any problems before with this set up - only with Zoomplayer, no matter what i try to do to change back to English in ZP it just won't do it - as i say though - its not a problem for all my other players.


Very strange and i'm afraid my intellect ain't up to the job :rolleyes:


Thanks anyway


Steve
 

·
Registered
Joined
·
2,540 Posts
You didn't by any chance set the auto-preferred language setting to spanish ?


As for the directory, I recommend using something like:

c:\\my dvds\\AI\\


It's useful to keep the final directory to the same name as the DVD dir so that bookmarks will function properly.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #6 ·
Nope - everything is set to English, i have enough problems with my native language without bringing another into the equation. :p

No matter what i do in Zoomplayer i can't get it to do the film in English - all the other players (ie ATI+Power DVD) have no problems at all - i didn't do anything different in Smartripper than normal, and all my other rips work straight away for some reason (not that i'm complaining).


All very odd and way beyond me!


Cheers for all the suggestions though and the region free info worked a treat.


Thanks again


Steve
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top