AVS Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
554 Posts
Discussion Starter · #1 ·
I have no idea what happened. This afternoon replay was recording like crazy. It was supposed to record Enterprise and I came in the room at 7:30 and nothing. I noticed right away that my channel guide is empty. What possibly could have happened in an afternoon that would cause this. I know that I have not had a network connect in the mid afternoon (it happens at 2 in the mornings) and I had guide information this morning and afternoon. I tried to reconnect manually, but it will not connect at all. It tries to dial in, but will not connect. Any ideas? :(
 

·
Registered
Joined
·
4,546 Posts
this afternoon did you look ahead in the channel guide - it's possible to have big empty spaces in the guide (happened to me once in 6 months)


if that happens all you can do is:


1) hit 2-4-3 then the replay zones button, this will take you to a menu...choose clear channel guide (this will reboot the system)


2) after it comes back up it will tell you go go into setup...ignore this and hit 2-4-3 replay zones again...this time choose net connect...this will force the unit to dial in...i would watch the connection to make sure it goes ok...if this doesn't work you may have to try different phone numbers


as for it not connecting - try different phone numbers and try to listen in on another phone - this will give you an idea what the problem is
 

·
Registered
Joined
·
554 Posts
Discussion Starter · #4 ·
Interesting. I listened in on the connection. Replay dials out, reaches the modem, and I hear the handshaking. However, there is no connection at that point. I continue to get this message that it is having trouble transferring data and that it will try again later. I have tried three numbers w/ a range of 100 miles from the house, and the same thing.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top