AVS Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
1,082 Posts
Discussion Starter · #1 ·
Has anyone been successful in configuring MCE (either MCE 2005 or Vista) so that both analog and digital audio outputs are enabled? In order to use MCE as a source for both HT (digital) and whole house (analog), I need access to both outputs.


Currently when I use the Set up your Speakers interface (this is an HP z558 w/Vista, btw), enabling analog audio will disable the digital outputs; conversely, selecting either of the digital outs (whether TOSLink or SPDIF) disables the analog audio jacks ... very frustrating/annoying



Alternatively, if this isn't feasible ... has anyone achieved this by adding a USB audio component, to pass analog audio? I'm not even certain whether MCE would support simlutaneous playback over multiple sound cards?
 

·
Registered
Joined
·
203 Posts
I would think that it would be dependent on what your sound card can do. On my CL Audigy 2ZS PP I believe that I can have both analog and digital active or digital only. I have both (5.1 analog and digital coax) plugged into my receiver and select the source via the receiver remote.


I cannot actually use both at the same time because my receiver can only use one source at a time, but the computer sends both.
 

·
Registered
Joined
·
1,019 Posts
Has anyone been able to get this to work in VISTA? Is it a Vista limitaiton?


I want to be able to use Optical out in my HT but use plain ol' analog out to a TV in a different room. Its a royal pain in the butt to have to go to the HTPC and toggle it back and forth depending on the room I'm in.


Any solution to this??
 

·
Registered
Joined
·
1,019 Posts
WOW, What a runaround to get this to work. I wish MS would address this. It DID work in XP.
 

·
Registered
Joined
·
1,148 Posts
From my creative XFI extreme music, I have the analog outputs going to a receiver and I have digital pinouts connected to my video card going to my TV over HDMI. It outputs both at the SAME time. There is a very short delay in one of the signals but I cant quite tell which signal it is.


Im using Vista Business and my graphics card is a 7600GT passively cooled with hdmi.
 

·
Registered
Joined
·
1,019 Posts

Quote:
Originally Posted by AnthonyB /forum/post/12940254


I have the X-Meridian with the Beta Drivers off the C-Media website that allow you to do this if you have the audio in 48khz or less.

But In vista it only allows you to have one default audio device active at a time in the Sound properties (green checkmark). The others get disabled. How do you work around that?
 

·
Registered
Joined
·
728 Posts
I want to revive this thread because this is what I'm trying to do as well. I want to have the Toslink out going to my A/V receiver and the analog out going to my PC desktop speakers. I AM using vista ultimate 32-bit.



Can anyone recommend a good sound card that will accomplish this?
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top