AVS Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·




Yes I am confused. I've had the epson 8100 for a week now. I've teamed it with the samsung 3600 blu-ray player.


Here's where the problem is. The projector does not pick up the 1080p/60 signal coming from the player. I have to use the 24 fps mode on the player and then I do get the signal (with BD only).


On normal dvd's , I have to set the output on the player to 1080i to receive the signal on the projector. The projector will not pick up the 1080p/60 signal.


I forgot to mention,when the 1080p/60 signal is sent to the projector, I either get the incompatible format on the bottom left or the blinking no signal on the bottom left.


What's the bloody problem? I've looked at all the posts and cannot find a similar occurrence.


Is it my cable? The bloke at local tech shop said 2 X 20' hdmi connected with hdmi adapter/connecter would work fine. He didn't have a 35' like I wanted.


Any help or ideas would be appreciated.



Thanks
 

·
Registered
Joined
·
1,901 Posts
More than likely it's a distance issue. HDMI can be finicky beyond 12'. Try it with a much shorter cable (10') to confirm. If it is working okay at that point, then you move on. It may be that a better quality cable will cure the problem or it may require an HDMI booster be installed at the source.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
Thanks


I had no idea hdmi was so finicky. I'll give it a try and let you know. Would you have a cable brand or booster to recommend?
 

·
Registered
Joined
·
733 Posts
I have no problems running a 30ft thru wall...ceiling...to pj...could be a player issue or that cable you r using is arse.
 
1 - 7 of 7 Posts
Top