AVS Forum banner
1 - 3 of 3 Posts

3 Posts
Discussion Starter · #1 ·
Surprise! Not really. I saw others with issues on the HDC and drives....some worked...some not....

I am trying to connect my new sSATA drive to the SA8300HDC and record a show.

The drive is a eSATA calvary 1T 7200rpm from NewEgg for $100. Nice case.

Scientific America 8300HDC with Time Warner Cable in Kansas City. Shows OCAP and Mystro while booting up. Does that whole L-xx count down.

TWC won't help, something about piratcy of movies. Those losers should encrypt that damn data on drive or something and this whole issue would be mute. They don't need to encrypt the whole thing, just some part. Anyway...back off the soap box...

I powered both down and then up together - got it to format via the HDC and it does show the capacity on the shows recorded (dropped from 86% to 7%). Success I thought. Wrong. It will not go into record mode. It will let you set record for a later show or realtime, but it won't do it. Cycled power- same, repeat, same. As long as the drive is connected, it will not record. Internal drive is about 80% full.

Next - Powered down. Power up HDC & eSATA without eSATA cable. I saw some people were hot connecting the two for success. Being an engineer, this sounds like a terrible idea and excellent way to smoke something. Did it anyway. Hot power reconnect drive to completely rebooted HDC - says bad format. Asks to press A or C when telling you its a bad formated drive. Doesn't appear to matter which button you press. 8300HDC fails to work at all. Totally unresponsive. Tried it a few times, always the same result.

Next - Cold power reboot of both connected, wait for boot, go to debug screen (page 15 of 19) [fyi - debug screen on SA8300HDC - press power and hold, release, quick press]. Shows external capacity fine 999Gbytes and internal reports 158Gbytes, no errors on either one and does show proper drive space in use for both. Once again it shows 7% full and says it can record, but won't record. Previous recordings on internal HD are fine. Tried this a few times - same result again.

Anyone out there got any ideas?
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.