AVS Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

· Registered
Joined
·
197 Posts
Discussion Starter · #1 ·
I've got an ampro 2000g, with relatively little use on the tubes.


when I fire up the pj the right, top and bottom of the picture fills my entire screen, but the left side is about 1" from the border. Over the course of the movie the image expands to fill that 1". It is gradual, but I would say that withing 45 minutes it fills the screen. (this is on an 85" screen)


The image is sharp and focused the entire time, so picture quality is not the issue. I know crt's have some drift / changes once they warm up, so I just wanted to know if this is what I am experiencing? Or might there be an actual problem?


It's just odd that the right, top and bottom stay right next to the border, just the left side expands (actually the whole image probably expands, but the right side stays put, so all the movement is toward the left)
 

· Registered
Joined
·
17,003 Posts
Pretty normal I think on older entry level PJ's but I found that mine does this more when the room is kept cooler and the PJ takes longer to warm up [ during summer months when the A/C is on in the Theater room ] .

-- It can be a Power Supply issue as well [ from what has been stated in the past ] but I wouldn't worry about it too much unless the warm up time bothers you .

-- I am not a Tech , this is just what I have gathered over the years ;) .

---- Jason
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top