AVS Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
89 Posts
Discussion Starter · #1 ·
First off, I am involved with IT and understand most HD and Digital TV issues. I must admit, this problem has me stumped. (Sorry this is long, but I wanted to provide details).


I have a Zenith HD-SAT520 which I have owned for quite a long time. At some point in time (months ago) it lost the ability to tune our local ABC digital channel. I have sinced purchased an HR10-250 which works just fine. However, the Zenith still will not tune our local ABC Channel 3-1 (broadcast on 33). The really strange part is that they have recently begun broadcasting a music video channel "The Tube" as 3-2 and the Zenith will add that channel without any trouble. I have even tried different antennas and tried to reset everything I could find on the Zenith receiver -- including leaving it powered off for days, but it will never pick up the main feed on 3-1.


I just again went through wiping out the channels and re-setting up my local area. When it scanned for channels it found 3-2 "The Tube" and actually added it as "3-1". So, the guide data for 3-1 is correct, but the actual channel displayed is 3-2.


At this same time, the HR10-250 can tune both channels without any problems. I'm really perplexed. Unfortunately, I don't have any good information about when this problem began. There were no appreciable changes at the time. I thought it was due to problems with our local broadcaster, but I later realized it seemed to just be the Zenith.


More bad news is that I don't really have any other reliable digital signals in this area (small market!). However, during certain weather conditions, I have been able to successfully tune other digital channels as well. Incidently, the analog VHF channel 3 is fine. I just can't get 3-1 on the Zenith.


Any help is appreciated!
 

·
Registered
Joined
·
89 Posts
Discussion Starter · #3 ·
Quote:
Originally Posted by bearmur
Sounds like a psip problem at the tv station. The HD 520 does not find the pids for the main channel.
Would this problem only affect the Zenith and not my HR10-250? Incidentally, I have recently used a Voom receiver which also worked fine and was able to correctly tune 3-1 and 3-2.


If you still think it's the problem mentioned above, I'll contact my engineer friend at the station to see what can be done.
 

·
Premium Member
Joined
·
7,093 Posts
Different receivers have varying levels of PSIP awareness. Some station engineers are too new to digital to understand that their monitor can be working while many of their viewers cannot tune in their programs.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top