AVS Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
576 Posts
Discussion Starter · #1 ·
I ordered an AA1154 switcher but after reading some earlier threads I may have a problem with this units auto-detect feature. I will have a BEV 6000 and a D* Sony HD-100 connected to it. Does any one know if both these STB's send out a carrier signal even when they are turned off?
 

·
Registered
Joined
·
35 Posts
Can't speak to the other, but the BEV6000 does indeed cause issues with the 1154. Even while powered down, the unit still sends what amounts to a "null signal".


Now this isn't necessarily a deal killer, as I simply have the 6000 in the lowest priority slot. This means that any other source trumps the signal. However, if you don't plan on setting up the 6000 as your lowest priority, you will indeed run into issues.


I'm also having another problem at present which Audio Authority tech support acknowledged as an issue. Apparently the 1154 has problems with electrostatic discharge, either over the air or via wiring. In my particular instance, whenever I stand up from my couch the switcher goes haywire. All the components which are not active light up, and the signal is interrupted. This has made the auto-switching functionality almost completely non-functional.


I'm surprised that no one in this forum has mentioned the problem yet. I only mention it to you because presumably if you have the 6000 you live in a relatively dry northern climate like me :D
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top