AVS Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
64 Posts
Discussion Starter · #1 ·
First off, a huge thanks to everyone that contributes on these forums; you've helped me build an HTPC that I really am enjoying from a starting skill point of zero.


I'm having some trouble with storage of my media all of a sudden though.


I've got an MGB Raid Pro NAS enclosure that I've been using for about a year. Last week, streaming to both my HTPC and my desktop got funky. It will play a movie for 2-3 minutes, then lock up and windows will say it cannot find the file. I've replaced cables and the switch, but sadly, it seems like the enclosure itself is causing the problem (or the drive).


I've not been very happy with the enclosure as I find it very tedious to interface with and tends to reset itself from time to time.


I was debating getting a Drobo, but they're a little expensive.


Does anyone have a decent, simple, NAS solution for media storage? Ideally one that an idiot like me can simply plug in and go.


Thanks for your time.


D.
 

·
Registered
Joined
·
251 Posts

Quote:
Originally Posted by stanger89 /forum/post/17005256


I've got an X6, but if I were buying today, I'd probably go with an NVX or Pro.

I've bought 3 Pro's and no hiccups.
 

·
Registered
Joined
·
112 Posts
I'm a Netgear ReadyNAS fan also - I haven't had to mess around with storage and associated issues for 3 years now - if my HTPC (or any other PC dies), I don't have to worry about it since I store all of my data is on my ReadyNAS (which I back up offsite regularly). I wish I had the newer model for faster streaming speeds (not that I need it yet).
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top