AVS Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
2,684 Posts
Discussion Starter · #1 ·
When I extract my Replay (showstopper HS-2000) shows to my PC (Athlon XP1600+ , 512MB, 160GB, ATI Radeon 7200)

the program works great, and I'm very grateful to those who made it, however, the quality is markedly lower than if shown on TV. I'm not talkign about zooming to full screen view. Even in native mode,

things seem

(a) darker

(b) colors seems duller

(c) there is a thin green band (I recall reading about that)


what can I do to fix.


thanks you
 

·
Registered
Joined
·
1,023 Posts
Quote:
Originally posted by cgott42
When I extract my Replay (showstopper HS-2000) shows to my PC (Athlon XP1600+ , 512MB, 160GB, ATI Radeon 7200)

the program works great, and I'm very grateful to those who made it, however, the quality is markedly lower than if shown on TV. I'm not talkign about zooming to full screen view. Even in native mode,

things seem

(a) darker

(b) colors seems duller

(c) there is a thin green band (I recall reading about that)


what can I do to fix.


thanks you
Your problem is probably due to the difference in the displays. ie. the computer display vs a TV display. For (a) and (b) you can adjust things like your computer's gamma to be proper. Also you can adjust the computer's overlay independant of the desktop. You can do that by right clicking on the desktop and selecting "Properties", "Settings", "Advanced". With the ATI video drivers, you'll see many tabs available. Hunt around and you'll find adjustments for color, brightness, and also the "overlay" gamma. You can adjust all those so that the displayed play back more closely resembles that of what you see on your TV screen.


This is somewhat common, and those of us who do a lot of Digital still photography are familar with setting the PC gamma and other things to be proper. About 90 percent of the people out there are running their pc displays improperly set. This problem really raises it's ugly head when you start to use your photo-quality color ink-jet printer to print your photos. If the PC's video display settings are not correct, the resultant hard copy photo will not be the same as what you see on the display.


On (C) .. I'll bet that green line is on the top of the video. And more prevelant with the low quality recordings. Also you'll see it change and come and go with the scene .. darker or black scenes show it more than bright lighter scenes. Again, this is caused by the difference between your TV and the PC display. However in this case I'm pretty sure you can't get rid of it. I have three Replays .. an old 2000, a 3000 and the 4080. It only shows up on my 3000 and then only on low quality recordings. HOWEVER, after authoring and burning the video to some sort of media that I can then play with my stand alone DVD player (hooked to a TV) the green bar goes away. In other words, it only seems to exist when you display the mpeg in a "PC" environment.


I went around in circles with Replay on this long ago. I still can't understand why only ONE of my three RPTV's exibits the problem. I even sent my 3000 model back and exchanged it for another unit. Same problem with the new unit. From my own findings, I'm guessing it has something to do with my video feed being at a higher than normal level, and that only seems to affect the 3000 model. In any rate, I just live with it. If the problem is severe enough, you can see it BOTH in the PC environment as well as on your TV. But if minimal, it will only affect the PC viewing.


There you go .. Hope this helps .
 

·
Registered
Joined
·
2,684 Posts
Discussion Starter · #3 ·
Thanks for the reply

I'm gonna try the gamma adjustments tonight.


I can live with the green line (though I do remember reading somewhere that there is something you can do about it)


thanks
 

·
Registered
Joined
·
588 Posts
Quote:
Originally posted by cgott42
I can live with the green line (though I do remember reading somewhere that there is something you can do about it)


thanks
You can remove the green line by reencoding the show with TMPGenc and using Clip Frame under advanced settings. However it takes forever to reencode, especially at higher quality and higher bitrates. If you are going to do that start it before going to bed or going to work. If you need help finding the program or using the different settings e-mail me at the address I am going to send you by PM.

BTW, I thought the line showed up on all Replay mpegs due to the way TV scans or encodes information. I would like to be able to extract the ClosedCaptioning from that.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top