AVS Forum banner

1121 - 1140 of 1261 Posts

·
Registered
Joined
·
237 Posts
Or with minidsp-rs in server mode you can load up through the plugin like the olden days.

@JoeNealIND I'm thinking we should make the instructions for minidps-rs 0.1 default to having the user set up the binding address so that they can use the plugin. It might save some headaches and questions on doing it over leaving it as an additional set-up option like it is now in the docs.
Yes, I agree. I didn't want to update that section until 0.1.0 was actually out. Now that it is, need to update.
 

·
Registered
Joined
·
890 Posts
No input gain clearing in version 0.7.1 or just broken installation on my side?
I just upgraded and noticed the same. Is this a known issue?
 

·
Registered
Joined
·
890 Posts
Probably is now :)

Not clear exactly what the issue is though, precise steps to reproduce pls
I'm on 0.7.1. Loaded a title with "Set Input Gain" checked (Body Brokers for example because it shows at the top of the list). The title and input gains are loaded (gain of 5). Then I press the [X] button to clear the slot, and it goes back to show "Empty" but the input values remain there. I have to delete them and enter 0 and then Apply to clear them.
 

·
Registered
Joined
·
2,321 Posts
Discussion Starter · #1,125 ·
Probably is now :)

Not clear exactly what the issue is though, precise steps to reproduce pls
A quick look at the code right now at lunch, it looks like we might be clearing the gain and mute on device but not updating the state. I haven't had a chance to actually run it though to check.
 

·
Registered
Joined
·
4,944 Posts
I'm on 0.7.1. Loaded a title with "Set Input Gain" checked (Body Brokers for example because it shows at the top of the list). The title and input gains are loaded (gain of 5). Then I press the [X] button to clear the slot, and it goes back to show "Empty" but the input values remain there. I have to delete them and enter 0 and then Apply to clear them.
Ok ta. Server logs will always be helpful to be able to tell the difference between UI not updating and not telling minidsp what to do. Can you grab them and share?
 

·
Registered
Joined
·
2,321 Posts
Discussion Starter · #1,128 ·
On that Body Brokers being at the top of the list - what is up with that? It is an anomaly on the native sort order?
That's my bad, fixing it. Left the sort key blank some how.
 

·
Registered
Joined
·
890 Posts
Ok ta. Server logs will always be helpful to be able to tell the difference between UI not updating and not telling minidsp what to do. Can you grab them and share?
I cleared the log and then followed the steps I mentioned above. Here is the result.
 

Attachments

  • Like
Reactions: 3ll3d00d

·
Registered
Joined
·
4,013 Posts
I've been playing around with ezBEQ and testing movies to get familiar with the interface. Pretty sweet I must say...the convenience factor went even higher now that I don't have to go to my laptop at all :)

I do have a couple more n00b questions on my mind though:

1. The guys running RPi, are you using the fan that came with the kit? I did and running it on the low setting with the 3v3 pin. Just curious if it was even needed or recommended? I don't use it for anything else other than ezbeq but it's running full time.

2. I want to make sure I understand the below bullets correctly. If I load/connect to the official minidsp plugin, it will overwrite and supersede whatever I had in ezbeq browser since it loads my last config file on my laptop. If I load filters manually with the official minidsp plugin, and then go to ezbeq browser, and click an "empy" slot, it will govern. Is this correct understanding? It seems like that's what is happening so I want to confirm I'm correctly interpreting and it's normal.
  • Neither ezbeq/minidsp-rs or the official plugin are able to read the configuration from the MiniDSP 2x4HD
  • If changes are made with ezbeq, the next time the official plugin is loaded, it will want to initialize or load from a backup, because it detects a change (but doesn't know what is).
 

·
Premium Member
Joined
·
491 Posts
I've been playing around with ezBEQ and testing movies to get familiar with the interface. Pretty sweet I must say...the convenience factor went even higher now that I don't have to go to my laptop at all :)

I do have a couple more n00b questions on my mind though:

1. The guys running RPi, are you using the fan that came with the kit? I did and running it on the low setting with the 3v3 pin. Just curious if it was even needed or recommended? I don't use it for anything else other than ezbeq but it's running full time.

2. I want to make sure I understand the below bullets correctly. If I load/connect to the official minidsp plugin, it will overwrite and supersede whatever I had in ezbeq browser since it loads my last config file on my laptop. If I load filters manually with the official minidsp plugin, and then go to ezbeq browser, and click an "empy" slot, it will govern. Is this correct understanding? It seems like that's what is happening so I want to confirm I'm correctly interpreting and it's normal.
  • Neither ezbeq/minidsp-rs or the official plugin are able to read the configuration from the MiniDSP 2x4HD
  • If changes are made with ezbeq, the next time the official plugin is loaded, it will want to initialize or load from a backup, because it detects a change (but doesn't know what is).
1. No fans for me on either pi I have for any workloads. ezBEQ definitely doesn’t need a fan if it’s the only load

2. Correct on tour bullets. MiniDSP has a limitation in that the active or current configs can’t be read. It’s a device limitation for which there’s no workaround.
 

·
Registered
Joined
·
2,321 Posts
Discussion Starter · #1,137 ·

·
Registered
Joined
·
3,363 Posts
I've been playing around with ezBEQ and testing movies to get familiar with the interface. Pretty sweet I must say...the convenience factor went even higher now that I don't have to go to my laptop at all :)

I do have a couple more n00b questions on my mind though:

1. The guys running RPi, are you using the fan that came with the kit? I did and running it on the low setting with the 3v3 pin. Just curious if it was even needed or recommended? I don't use it for anything else other than ezbeq but it's running full time.

2. I want to make sure I understand the below bullets correctly. If I load/connect to the official minidsp plugin, it will overwrite and supersede whatever I had in ezbeq browser since it loads my last config file on my laptop. If I load filters manually with the official minidsp plugin, and then go to ezbeq browser, and click an "empy" slot, it will govern. Is this correct understanding? It seems like that's what is happening so I want to confirm I'm correctly interpreting and it's normal.
  • Neither ezbeq/minidsp-rs or the official plugin are able to read the configuration from the MiniDSP 2x4HD
  • If changes are made with ezbeq, the next time the official plugin is loaded, it will want to initialize or load from a backup, because it detects a change (but doesn't know what is).
No can. Runs way under 50C
 

·
Registered
Joined
·
2,321 Posts
Discussion Starter · #1,140 ·
New iOS build of BEQBrowser coming tonight that requires ezBEQ 0.7 or newer. It's using the API from it so it won't work with older version. I believe that I have everything working and tested now. As always, let me know if you run into any issues.
 
1121 - 1140 of 1261 Posts
Top