AVS Forum banner
Status
Not open for further replies.
1 - 12 of 12 Posts

·
Registered
Joined
·
502 Posts
Discussion Starter · #1 ·
O.K. I think I may have mussed something up here.


My XG was working perfectly until this eve. when I used my Options menu to set up a warmup time on the projector for 5 min. I turned the system down and waited a bit then I booted it back up. What is happening is that it shuts down almost instantly then the error code FC shows up. It then turns itself back on.


What gives???


Alun
 

·
Registered
Joined
·
1,027 Posts
The service manual gives:

FC: +15V source OFF
 

·
Registered
Joined
·
18,507 Posts
Reseat the boards if it happens again, the last and only time I had one of those codes, the LVPS gave out and I replaced it.


Curt
 

·
Registered
Joined
·
502 Posts
Discussion Starter · #5 ·
I don't know if you read my other post regarding how I fixed it but here goes. I turned the unit on, and repeatedly pressed the "end" key. This seemed to bypass the auto warmup and allowed my to access the menu again and disable the auto warmup. Weird or What!!!

Thanx for your responses guys. Hey Curt, what res do you like your XG at?
 

·
Registered
Joined
·
18,507 Posts
720p,. no higher.


Curt
 

·
Registered
Joined
·
142 Posts
I have the same FC code now flashing on my PG9200, along with a FE code. Does this mean that the 15V PS has failed along with FE (WHAT DOES FE MEAN?)?


Thanks, Ron
 

·
Registered
Joined
·
42 Posts
Hate to dig up a somewhat old thread but I have the same problem with a 6200(A). Perfect condition but I get an FC error code. Changing the P/S with a new one has no effect. Boards reseated, connections checked, still no luck :mad:
 

·
Registered
Joined
·
42 Posts
What? you mean 6200's don't come standard with 1.5" copper packing staples wedged into the deflection board??



Removed the staple, everthing fires up, no damage, TG!! Only 5 hrs. on this unit

 

·
Registered
Joined
·
490 Posts
That looks like one of the staples used in the top of the original NEC tube cardboard packing boxes.


I'd be having a word to the slacker who did the retube of the unit and venting my displeasure. Unless you did it yourself of course :D


Cheers


Russ
 

·
Registered
Joined
·
345 Posts
actually russ, original NEC XG boxes have the same packing staples. I'd venture to guess this is a more likely explanation if the PJ has only 5 hours on it.
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top