AVS Forum banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
1,574 Posts
Discussion Starter · #1 ·
I use Theatertek and ffdshow. I have a very annoying problem. That is, when I start the movie using ffdshow all my moves are in 4:3 aspect ratio. I have to go in and manually "unlock aspect ratio." Does anyone know how to specifically fix this? I have tried different settings and nothing seems to work.
 

·
Registered
Joined
·
3,351 Posts
What ffdshow filters are you using?


If you are using resize then make sure you have the "Keep original aspect ratio" box (or something like that it's early and the HTPC is at home) ticked.


I use TT and don't have any problems with it although I can't remember if I had to "redefine" the aspect ratios once I started using ffdshow. Again, it's early.
 

·
Registered
Joined
·
1,574 Posts
Discussion Starter · #3 ·
Quote:
Originally posted by jvincent
What ffdshow filters are you using?


If you are using resize then make sure you have the "Keep original aspect ratio" box (or something like that it's early and the HTPC is at home) ticked.


I use TT and don't have any problems with it although I can't remember if I had to "redefine" the aspect ratios once I started using ffdshow. Again, it's early.
I am not using resize because my Celeron 1.3 Ghz can't hande it. Instead I just use Sharpen and Blur and NR. This still has a great effect. Now if I could just get past this annoying AR problem.
 

·
Registered
Joined
·
3,351 Posts
I found that while excellent, the picture using TT raw was a little too soft.


Using ffdshow (I am currently using resize to 1440x1440, Luma sharp of 1.5) tends to increase the depth of field of the image. At least that's how I describe it anyway.


In a nutshell, it just looks better, more like true HD material.
 

·
Registered
Joined
·
1,574 Posts
Discussion Starter · #7 ·
Quote:
Originally posted by Karnis
JP: you must uncheck "keep AR" and then save it when using ffdshow.
Thanks Karnis but I am still confused. I am not using RESIZE which is where I assume that keep AR setting resides. I don't know what happened but I checked off auto AR control in TT and correct capture aspect ratio (I haven't a clue what the difference is between these two settings...they sound like the same thing) and now a movie starts in 4:3 and then after about 3 seconds it goes to the proper AR. For someone who is using the sharp function in ffdshow but not resize is this the correct settings to have?
 

·
Registered
Joined
·
6,653 Posts
No. Auto AR detects the AR flag of the DVD, leave it on. Correct capture AR is for screen captures. Make sure you uncheck "keep AR" for all your predefined and custom ARs then save them.
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top