AVS Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
HNY People,


I recently joined Fios and purchased a 32" XBR6. Stunning picture in Hi Def, very soft standard def picture, but that seems to be a known issue with fios these days.


My issue is that when viewing hi def channels, there is a spit second pause, hesitation or jitter about every 30 seconds or so. It's only visible sometimes while watching a show, because most of the time there is motion on the screen already. It's when watching the credits of a movie that it really becomes apparent due to the steady vertical panning of the names etc. I've changed the wires and plugged the TV directly into the wall to no avail.


Some interesting points though. The hesitations occur when watching live shows. While watching a recorded show and playing it over and over again, the pauses do not occur at the same moment on the recording every time I view it. So it's not the signal into the dvr or the playing of the recorded material. This led me to believe it might be the monitor. HOWEVER,


If I set the DVR to output at 920 or 480 instead of 1080, I don't see any of these pauses. Also, if I play a Hi Def DVD at 1080 (directly to the TV), I don't see them as well. If I watch the same movie at the same time on live standard definition tv, I don't see them either.


If any of you are still with me, I realize this is a toughy. It's more of an annoyance than a major issue, but I'm fanatical about these things and it does bother me. Ever heard of this issue or if you have any suggestions, I'd appreciate them.


Many thanks and have a healthy new year,


elliot
 
1 - 2 of 2 Posts
Top