AVS Forum banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
1,285 Posts
Discussion Starter #1
Today got my copy of AVIA and used it to Calibrate my LCD RP. My issues in the past were black levels and details, as well as not good colors in general.


First of all, AVIA IS GREAT, it was my first time using it and I managed to understand most of it but still have a few questions:


- White Level (picture)... how should I set them? I cannot see any of the issues that AVIA cautions against and can go from 50-90 on picture setting... how do I choose the right white balance?


- Sharpness: Although I could see edge enhancements on black lines on the pattern, I was not able to understand how should I use those patterns at the bottom for adjusting Sharpness. My best setting for getting rid of edges was 20... but that made my picture look too blurry and had to bump it up to around 35 after watching regular feed.


- Focus (dot patterns): It says I have to make the white dots be as small as possible, that mean least amount of sharpness and Picture... how can I adjust this?


Now... here are some specific questions:


Sharpness:

20-25 was the setting that got rid of edges on black lines, but I am not sure if that's how I should have done it, as after watching TV, I had to bump it up to 35ish


Brightness: 36

Black enhancer: off

This was a surprise. Before I had brightness at 50 and Black level between min to max depending on material, but NEVER off. Going through patterns, whenever I set the brightness in one pattern, I had to change it for next. For instance if all screen is black, then setting was 45, when there was a gray bar, I had to make it higher, when a white bar, even higher. So, the TV was changing the black levels depending on what else was on the screen and that's why I was never able to get good blacks in all scenes. So, I played with settings and turned off Black level thing, but then blacks were horrible... solution? turn down brightness! So, after goin to around 36, I had consistent blacks for all patterns! Quite happy about it, but still need to watch a movie to see how does it all play out. Also, before with black enhancement level set to "Low", one closest gray to black would not show and was just as black but now all shades are shown with good black levels.


GrayScale:

The two closest grays to Black (whatever IRE)... are BROWN?! The rest are scaled correctly, but the two. I have no idea how to fix this?! Anyone?


Gamma: Max

I was never able to see much difference with Gama setting while watching TV. But in the Gamma test, the TV was closer to 1.6! It must be between 2.2 and 2.5?! By bumping up Gamma to max, it got a little closer to 1.8.. but still way off! How can I make this better?


Hue: +3

Color: 48 (or 45 - explained later)

This was the hardest, color correction! I first did the blue pattern test and fixed color and Hue, dead spot on Hue is +3... but color could be from 45 to 50! Now, when I moved up to other color decoding tests, it was terrible. At 45, red has +5% push, but green is -15%! At 50, red is +15 to +20% push, and green around -5%. Compromise was around 48, which red is about +10%, and green around -5 to -10%. Blue doesn't change much with this small increment and stays within -5% to +5%. Note that even +/-1 on the color can make a HUGE difference.


From this I gather that I don't have much red push (as was reported), but under-saturaion of green. I was not able to correct them both. I might need to change the color setting via the service menu? any good color code to take care of this?


So, here's my results after about 2-3 hours of playing with AVIA. I still need to fix the red push, green pull (if there's such a term), also figure out how the black will look like now, and how to fix brownish grays!


Any help is appreciated, this is mostly device specific (Sony 42" A10) and I dont expect someoen to help me with that... just need to know what should I change in service menu and extended settings to get rid of brown grays, and color pushes!


Thnx a lot
 

·
Banned
Joined
·
889 Posts
Now... here are some specific questions:


Sharpness:

20-25 was the setting that got rid of edges on black lines, but I am not sure if that's how I should have done it, as after watching TV, I had to bump it up to 35ish.


About halfway through the lower pattern, when artifacts disappear, is where they suggest your Detail is optimized. How good is the factory focus on this rig?


Brightness: 36

Black enhancer: off

This was a surprise. Before I had brightness at 50 and Black level between min to max depending on material, but NEVER off. Going through patterns, whenever I set the brightness in one pattern, I had to change it for next. For instance if all screen is black, then setting was 45, when there was a gray bar, I had to make it higher, when a white bar, even higher. So, the TV was changing the black levels depending on what else was on the screen and that's why I was never able to get good blacks in all scenes. So, I played with settings and turned off Black level thing, but then blacks were horrible... solution? turn down brightness! So, after goin to around 36, I had consistent blacks for all patterns! Quite happy about it, but still need to watch a movie to see how does it all play out. Also, before with black enhancement level set to "Low", one closest gray to black would not show and was just as black but now all shades are shown with good black levels.


Using AVIA with black enhancer off is the best way to go.


GrayScale:

The two closest grays to Black (whatever IRE)... are BROWN?! The rest are scaled correctly, but the two. I have no idea how to fix this?! Anyone?


Gamma: Max

I was never able to see much difference with Gama setting while watching TV. But in the Gamma test, the TV was closer to 1.6! It must be between 2.2 and 2.5?! By bumping up Gamma to max, it got a little closer to 1.8.. but still way off! How can I make this better?


Don't understand gamma enough to answer that one.


Hue: +3

Color: 48 (or 45 - explained later)

This was the hardest, color correction! I first did the blue pattern test and fixed color and Hue, dead spot on Hue is +3... but color could be from 45 to 50! Now, when I moved up to other color decoding tests, it was terrible. At 45, red has +5% push, but green is -15%! At 50, red is +15 to +20% push, and green around -5%. Compromise was around 48, which red is about +10%, and green around -5 to -10%. Blue doesn't change much with this small increment and stays within -5% to +5%. Note that even +/-1 on the color can make a HUGE difference.


From this I gather that I don't have much red push (as was reported), but under-saturaion of green. I was not able to correct them both. I might need to change the color setting via the service menu? any good color code to take care of this?


Color decoder issues. Don't mess with any settings for drive/gain or bias- those control gray scale.


So, here's my results after about 2-3 hours of playing with AVIA. I still need to fix the red push, green pull (if there's such a term), also figure out how the black will look like now, and how to fix brownish grays!


Any help is appreciated, this is mostly device specific (Sony 42" A10) and I dont expect someoen to help me with that... just need to know what should I change in service menu and extended settings to get rid of brown grays, and color pushes!


Thnx a lot
 

·
Registered
Joined
·
1,285 Posts
Discussion Starter #3
Thnx, what about grayscale? How can I fix those brownish grays?
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top