AVS Forum banner

1 - 20 of 21 Posts

·
Registered
Joined
·
311 Posts
Discussion Starter · #1 ·
Hi


I just completed my first REW measurements with 2 PB13 Ultra subs. Just a quick back ground on the room and the equipments:


The room is a dedicated HT room with the dimensions as 23 ft X 14 ft X 9 ft. The pre/pro is AV8801. One Sub is in the front of the room behind an acoustically transparent screen, just right of the center speaker on a stage. The second one is on the right back corner on a Riser. I used Mac Book pro with UMIK-1 mic to take the measurements.


I followed the directions provided here in this link: http://www.minidsp.com/applications/acoustic-measurements/umik-1-hdmi-on-mac#calibration-file .


After that here is the measurement I have.




The Pink one is the front sub response and the blue one is the back sub response. I had one sub connected at a time to the "SUB1" port of the AV8801 to take the measurements. During the measurement I switched off Audyssey.


Apart from helping me understand the graph better, the other question I have is how to make the same measurements once I ran the Audyssey which EQs both the sub together. Based on the graph I see that the subs seems to have opposite peaks and dips and I am assuming AV8801 Audyssey set up would have taken care of it. But as I do not know how to take the measurement I was not sure.


Your time and help is appreciated.


Please let me know if I can provide additional details if it helps.

Thank you
 

·
Registered
Joined
·
311 Posts
Discussion Starter · #3 ·
Thank you. I have modified the graph below based on your direction.



Regarding taking the measurements with both sub on I have a few questions.


1. I am assuming I have to turn off Audyssey before taking the combined sub measurement. Is that correct?

2. I have the SW1 and SW2 ports of the AV8801 connected to the front and back sub respectively using XLR cables. When I try to make a measurement using REW, I select the Soundflower 64 setting to Channel 4 but I do not hear any sound from the subs. When I had only one sub connected I can hear the sub. Is there anything special I have to do to get the sound from both sub?.


Any help is appreciated.


Thank you
 

·
Registered
Joined
·
311 Posts
Discussion Starter · #5 ·

Quote:
Originally Posted by basshead81  /t/1524509/first-rew-measurement-need-help#post_24535926


I would take a measurement pre and post audyssey so you can see how much eq it is applying to the subs.
Yup got it. Will try it tonight.
Quote:
Originally Posted by basshead81  /t/1524509/first-rew-measurement-need-help#post_24535926


Not sure why you are not getting sound with both subs on using Rew. How do you have Rew connected to the 8801?
I am using HDMI to connect the Mac to AV8801. As I understood there are some workarounds to be followed to make REW work and I followed that as per the guidelines using SoundFlower, LineIn etc. I think I might have not checked the two sub set up after I completed all the settings. I would need to test it out before I can say the sound is not coming from both Sub. Will test it today and provide the results. Thanks
 

·
Registered
Joined
·
311 Posts
Discussion Starter · #6 ·
Got a chance to run REW with both Subs playing. I had to change some setting on the Rear Sub. Also, I reran audyssey with a different initial position.


Front Seat Measurement: Pink is with Audyssey and the other is without Audyssey.



Rear Seat Measurement: Gold is with Audyssey and the other is without Audyssey.



It seems to be good but would like expert thoughts on it.


Thank you for your time.


Note: I started the thread here thinking that as this is subwoofer related it would help but I do see a separate category for Audyssey. If I need to post it there please let me know.
 

·
Registered
75" Samsung Q80R QLED, Denon AVR3300, Revel F36, C25, W263, FV15HP x 2, ATV4K, Sony Blu Ray, Harmony
Joined
·
8,686 Posts

Switch horizontal scale to logarithmic.
 

·
Registered
75" Samsung Q80R QLED, Denon AVR3300, Revel F36, C25, W263, FV15HP x 2, ATV4K, Sony Blu Ray, Harmony
Joined
·
8,686 Posts

Looks great.  Do you have them in 15 Hz tune?  Might get them to dig a bit deeper that way.  Personally I find that I get a lot of effect down to 16 Hz or so.
 

·
Registered
75" Samsung Q80R QLED, Denon AVR3300, Revel F36, C25, W263, FV15HP x 2, ATV4K, Sony Blu Ray, Harmony
Joined
·
8,686 Posts

Quote:
Originally Posted by gskinusa  /t/1524509/first-rew-measurement-need-help#post_24538504



Hmm not sure how I would do that. Let me research that and come back.

Thanks
You did in your last graphs.  You might have toggled it without realizing it.
 

·
Registered
Joined
·
311 Posts
Discussion Starter · #14 ·

Quote:
Originally Posted by bear123  /t/1524509/first-rew-measurement-need-help#post_24538508


Looks great.  Do you have them in 15 Hz tune?  Might get them to dig a bit deeper that way.  Personally I find that I get a lot of effect down to 16 Hz or so.

Thanks. I have them at 20 Hz. Just now got the 2nd sub so it is sitting in the rear but the first one is behind the screen. The screen is hard for me to take out and tune the sub. As it is wall to wall I need another set of hands to do those tweaks so waiting for the weekend to invite some friends over for a Movie and have them help me with it
. May be at that time I will move the 2nd sub also behind the screen flanking the left of the center and see how it works. If it better or equal to this then I will leave it there, if not would need place the 2nd sub out. May be as part of it I will seal the port to test the 15 hz set up.


Having said that, my primary listening is from 2nd row seat as the screen is 160" wide and it is perfect for the 2nd row. So now on looking at the graphs there is still room for improvement for the rear seat. Any thoughts on doing it other than moving the sub?. I did tweak the position of Audyssey runs to get a better reading as the previous audyssey run was really bad.
 

·
Registered
75" Samsung Q80R QLED, Denon AVR3300, Revel F36, C25, W263, FV15HP x 2, ATV4K, Sony Blu Ray, Harmony
Joined
·
8,686 Posts

My guess will be that leaving the subs spread out on opposite ends of the room is going to give you the smoothest response.  Placing them both up front, i suspect your graphs will look much that same with two as it does with one.   With the extra headroom you now have, I imagine 15 Hz mode will work well.
 

·
Registered
Joined
·
311 Posts
Discussion Starter · #17 ·

Quote:
Originally Posted by bear123  /t/1524509/first-rew-measurement-need-help#post_24538567


My guess will be that leaving the subs spread out on opposite ends of the room is going to give you the smoothest response.  Placing them both up front, i suspect your graphs will look much that same with two as it does with one.   With the extra headroom you now have, I imagine 15 Hz mode will work well.

Thank you for your thoughts. I will keep that in mind when I make the change. For getting the 15Hz I just need to plug one port and set in the rear that it is in 15 hz set up. Is that correct. These are the old Bash Amp based PB13s.
 

·
Registered
Joined
·
311 Posts
Discussion Starter · #19 ·

Quote:
Originally Posted by basshead81  /t/1524509/first-rew-measurement-need-help#post_24538662


Graphs look good!! try the 15hz tune since you have duals.



On the rear sub I would use the peq and try to flatten it out a bit more. Bring the 80hz area up 5db.

Thank you. I will try the 15 hz as suggested. Regarding the other comment, I am not sure how to do that. Can you provide little direction on it.

Thanks
 

·
Registered
Joined
·
14,480 Posts

Quote:
Originally Posted by gskinusa  /t/1524509/first-rew-measurement-need-help#post_24538920


Thank you. I will try the 15 hz as suggested. Regarding the other comment, I am not sure how to do that. Can you provide little direction on it.

Thanks

I thought the pb13u has a peq adjustment on the amp? Actually before you change anything which seat is your primary listening?
 
1 - 20 of 21 Posts
Top