AVS Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
672 Posts
Discussion Starter · #1 ·
I set up my new technics yesterday, I am running it through a phono preamp to the VCR input on my receiver. When I select that input with the record going I get no sound, however, if I change the input to DVD or CD or TV, I get sound. Why would this happen? Is something wrong with the receiver?


BTW, I am having a blast with my first turntable. Don't know why I haven't got one before now
.
 

·
Registered
Joined
·
38 Posts
Welcome to Vinyl bliss, friend!


Does your amp do this on other line-level inputs? If you plug it in to another line input does it only work on everything else?


If it is only that one, I'd say either you have it wired up wrong or the receiver assembly should not have passed QC.
 

·
Registered
Joined
·
3,010 Posts
It sounds like you have a Tape Monitor type button activated on your receiver. It's used to monitor what you'd be recording with recordable hardware such as a VCR, including what would be input from other sources such as CD.
 

·
Registered
Joined
·
6,156 Posts
Stupid question: What happens when you hook some other source component to the VCR input?
 

·
Registered
Joined
·
672 Posts
Discussion Starter · #5 ·
Tape monitor button is not activated.


I havn't had a chance to connect the Phono to the other inputs yet as it is very difficult to get in the back of my entertainment center. I do know that the other analog connection works fine (CD player). When I have some time I will get back there and test out the different inputs with the phono to narrow down the problem...


Hopefully it is the receiver so that will give me the excuse for a new Denon 3808
 

·
Registered
Joined
·
672 Posts
Discussion Starter · #7 ·
The turntable is awesome. That Technics SL-1200 MK2 may well be the best deal in 2 channel audio. The build quality for the price is unmatched.


I am able to use the record player, it's just that it's connected to the VCR input on my receiver, but in order to actually get the sound, I need to change the input to either CD, DVD or TV. Strange, huh?
 

·
Registered
Joined
·
2,281 Posts

Quote:
Originally Posted by PioBeer /forum/post/16860320


Tape monitor button is not activated.


I havn't had a chance to connect the Phono to the other inputs yet as it is very difficult to get in the back of my entertainment center. I do know that the other analog connection works fine (CD player). When I have some time I will get back there and test out the different inputs with the phono to narrow down the problem...


Hopefully it is the receiver so that will give me the excuse for a new Denon 3808

try plugging the tt into the cd input and the cdp into the vcr input and you will have your answer. or just get the new avr
 

·
Registered
Joined
·
672 Posts
Discussion Starter · #9 ·
Okay I switched all the inputs up and the culprit is a bad VCR input on the receiver. I changed the cdp to the VCR input like Denophile suggested and had the same problem. I am now using the DVD input for the TT with no problem. Thanks for the help everyone!
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top