AVS Forum banner

Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
God this thing has been driving me bonkers, I'm sorry if this is covered in the FAQs but this problem is driving me nuts and I can't seem to find any information on it..


First some history I've tried 3 progressive DVD players and am trying a fourth this Friday.


I started with a Pioneer DV444

Then I went to a Philips Q50

I am borrowing a Samsung - no idea on the model

And I just purchased a Yamaha DV-C6480


These are being used on a New Philips WS HD 55" television.


This all started with Monsters Inc I noticed a bunch of flickering with the Pioneer and posted to a couple of boards, I kept hearing how the Pioneer wasn't a very good progessive player. So I bought a Q50, this thing has been awful... multiple movies flicker now, I can't stand it. (I have updated the firmware multiple times) So I borrowed a low end Samsung from a friend, no flicker except for the problematic Monsters Inc. But the sound is terrible at best. So I go and buy the Yamaha, it has the Farudja (sp) chip set like the Philips which had a beautiful picture when not flickering. Now I'm just worried about this flicker bug that has been mentioned on the board does this player exhibit the problem? Is there any more information on the defect? Please any aboit the flicker bug would be very much appreciated.


Help me from losing my mind....
 

·
Banned
Joined
·
3,403 Posts
Once again it's nice to say I am blissfully ignorant of all the bugs on HDTV. You people are looking for perfection, and learning about new bugs to look for upon finding such you simply loose your patience and are headed for more stress as you keep finding even more bugs. I knew years ago in order to enjoy the movie you must look at the movie, become engrossed with it; not being a bug detective like it seems you are.:)
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top