AVS Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter · #1 ·
Ok.. I'm back and found my DP-1200e in the garage and this year I *will* get it setup somewhere permanently, hopefully the garage which we are sort of converting a bit. Anyway I have or might have a problem.


The red and green tubes focus well, although the blue seems out of focus in coparison and I can't get it right. Looking into the lense it looks ok, the only thing I know that can't be right is a tiny spider or bug thats gotten in. I read somewhere that as the tubes get older they can loose their focus somewhat, but I'm just hoping its just me
Also, I noticed that the EM focus pots / controls did nothing when i turned them, but I think this could be because I wasn't using the interface changer box, but I'm going to reconnect that as it makes this projector so much simpler, or it has for me in the past.


Any help or ideas greatly appreciated



Nick
 

·
Registered
Joined
·
291 Posts
Blue is normally defocused as I understand it. I'm no expert on this, but there is an auto defocus feature on the NEC for the blue tube. It's an on/off function. I don't however know where to find it within the menus, but I'm sure someone else can help you there.


Craigo
 

·
Registered
Joined
·
5,876 Posts
You need to turn the defocus off under option before a focus job. Once complete turn it back on.
 

·
Registered
Joined
·
3,480 Posts
The blue is much harder to focus cause it's so hard to see. I think it has to do with less blue rods in our eyes.


Deron.
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #5 ·
Sadly it predates on screen menus pretty much and I can't find a similar option in the user guide. Ah well, perhaps Deron's idea is closest at the moment.


One question I never worked out before was, is it possible to remove the front half of a lense without coolant going everywhere? It's apparantly liquid coupled, but it might not be, and I can't find any guides for removing lenses.


Thanks
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #7 ·
Sounds good. Doug, I presume you've looked at the user guide and seen where it shows removing the spacer washer things? What the diagram doesen't show is there are another set of bolts on each lense/crt assembly. The outter ones are where the washers go and the inner ones appear to hold the lenses to the other part of the assembly. Would I remove the inner set? I'll post a picture if it would help.


Thanks
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top