AVS Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
For all of you who have experienced the "3 Digit Blues" problem, here is the fix!


This is the deal. There have been ReplayTV and Showstopper users that can not change to a triple digit channel using digital cable boxes (Typically GI boxes). In other words, if you select channel 254 from the channel guide, or select those numbers from the keypad, the cable box would display 444. Or, if you entered 298 the cable box would display 888. The last number of the channel selected would be the only number sent. Keep in mind this only happens when changing channels through the IR. blaster. If you select the cable box function button on the remote and change channels, it works fine.


The problem is with the code 4476 and a software change to the your cable box. When the cable boxes are updated with a new software revision and you experience this problem, there is a function in the cable box that is eliminated. That function is call "Debounce". With this function missing and the code 4476 used at some point, you will run into the "3 digit blues". You will need to flush the code out of by installing a code that has no relation to the 4476 code.


You will need to follow the instructions below to correct the problem. If you come across a case where the instructions below do not correct the problem, you will need to use one of the codes on the bottom of the page as a replacement to code "0015".


Please follow these instructions:


Press the menu button and press select.

Select "Setup"

Select "Change Dialing and Input settings"

Select the input that you have your cable box assigned to.

Select "Cable Box"

Select your cable lineup

Select "Continue" on the "IR. Blaster" page

Select "General Instrument" from the "Cable Box Brand" Page

Select "other" from the list of IR. codes available

Select "0015" and press the ">" (right cursor button)

Select "0015" and press the ">" (right cursor button) one more time

Select "0476" (DO NOT SELECT 4476) and press the ">" (right cursor button)

At this point you should be able to select the "Select" button and then

"Keep all settings"


This should flush the code "4476" out and you should be up and running. If

not, please use one of the following codes to replace "0015".


0160

0392

0276

0877

0899
 

·
Registered
Joined
·
2 Posts
That finally worked. It's not perfect it doesn't send the enter command so it takes longer than it should to change channels but no more repeating digits. I will try tweaking this to get it to send the enter command and post my results if successful. How did you come up with this method? I thought I had tried everything.
 

·
Registered
Joined
·
100 Posts
Well it only took three months to get this fixed. Unfortunately I gave up the GI box a couple weeks ago opting for DirectTV and a Sony box which supports the serial port connection for the remote. Plus it has a digital audio output which means I can get the few shows that broadcast in 5.1 to work on my new stereo. It sounds awesome. But it's nice to know that someone finally figured this one out.


Who figured this out -- you, Replay or the cable company?


Steve
 

·
Registered
Joined
·
6,207 Posts
Quote:
Plus it has a digital audio output which means I can get the few shows that broadcast in 5.1 to work on my new stereo.
I thought that when they say Dolby Digital for Satellite it was 2.0 at best.
 

·
Registered
Joined
·
100 Posts
I may have spoken out of class. I just got the DTV box and the A/V receiver. I just assumed that with the digital satellite and the optical output I would get the 5.1 to decode. I should probably go to some of the other forums to get the real answer before making statements I can't back up.


Steve
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top