AVS Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
90 Posts
Discussion Starter · #1 ·
Hello all,


I've been searching around endlessly for a solution to this and I have finally narrowed it down enough to make a topic. Here goes...


I have a Denon AVR-2808CI receiver, a Samsung HLN617W 61" DLP TV, and a LG BD-300 Blu-Ray player.

Although this problem relates to anything coming into the receiver using HDMI, I'll focus on these three components for now (the last one is the SA HD8300).


My Samsung TV has no HDMI ports, but it does contain one DVI port (HDCP compatible) that can switch between DVI-PC and DVI-TV modes.


I bought a few HDMI cables and a HDMI to DVI adapter since if I were to connect the Blu-Ray player to the receiver using HDMI, the connection to the TV must be in HDMI as well, otherwise no video is outputted.


So I set everything up, but the contrast is washed out and there's no depth to the image. Component looks so much better, it's sad. But I think I figured out what the problem is:


The Blu-Ray player is outputting YCbCr color, and the Receiver is set up to receive YCbCr color. But, the receiver knows that the monitor is set up with DVI, even though the connection is an HDMI cable. So because of this, when I check the status of the connection, its telling me that instead of outputting the YCbCr color space, it's outputting in RGB 4:4:4.


So my question is this: Is there a way to force the Denon receiver to output in the YCbCr color space, even if it knows the end result is a DVI connection to the TV? Sometimes I wish these things were not as smart as they are...


Thanks.
 

·
Registered
Joined
·
279 Posts
I have a similar setup, a Panasonic BD35 BR Player, feeding a Denon 4306 AVR, into a Hitachi CRT Rear Projector via a HDMI/DVI connector.


Not sure about your Denon receiver, but mine let's me select both Color Space (YCbCr / RGB), and RGB Mode (Normal / Enhanced). I have RGB selected, Normal Mode. My BR Player has a setting for HDMI RGB Output Range (Standard / Enhanced), I have this set as Standard.


These settings work very good for my setup, difference between "Component In" vs. "DVI In" is minimal, and not easily visible at all. My understanding (and it is limited), is that if your TV has a DVI input, then the format needs to be in RGB mode, then select either "Normal" or "Enhanced" for the best picture.


Good luck.
 

·
Registered
Joined
·
4,046 Posts

Quote:
Originally Posted by xtremesniper /forum/post/15425433


Hello all,


I've been searching around endlessly for a solution to this and I have finally narrowed it down enough to make a topic. Here goes...


I have a Denon AVR-2808CI receiver, a Samsung HLN617W 61" DLP TV, and a LG BD-300 Blu-Ray player.

Although this problem relates to anything coming into the receiver using HDMI, I'll focus on these three components for now (the last one is the SA HD8300).


My Samsung TV has no HDMI ports, but it does contain one DVI port (HDCP compatible) that can switch between DVI-PC and DVI-TV modes.


I bought a few HDMI cables and a HDMI to DVI adapter since if I were to connect the Blu-Ray player to the receiver using HDMI, the connection to the TV must be in HDMI as well, otherwise no video is outputted.


So I set everything up, but the contrast is washed out and there's no depth to the image. Component looks so much better, it's sad. But I think I figured out what the problem is:


The Blu-Ray player is outputting YCbCr color, and the Receiver is set up to receive YCbCr color. But, the receiver knows that the monitor is set up with DVI, even though the connection is an HDMI cable. So because of this, when I check the status of the connection, its telling me that instead of outputting the YCbCr color space, it's outputting in RGB 4:4:4.


So my question is this: Is there a way to force the Denon receiver to output in the YCbCr color space, even if it knows the end result is a DVI connection to the TV? Sometimes I wish these things were not as smart as they are...


Thanks.


You can't force YCbCr color space on DVI, as DVI only supports RGB.
 

·
Registered
Joined
·
90 Posts
Discussion Starter · #5 ·
Thanks for the replies.


I have read from some places that DVI is only capable of RGB, while some other sources have stated that some DVI inputs may accept YCbCr. My TV has the option of choosing between DVI-PC and DVI-TV, so I thought that there might be a chance that changing the setting to TV would allow support for the other color space. After much googling, I'm still confused about this.


I'm going to try to change the color space to RGB and see if that solves the problem of the washed out picture... But yet, somehow I don't think it will change anything, because it's already displaying in RGB (the receiver is receiving YCbCr but sending out RGB to the TV).
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top