AVS Forum banner
Status
Not open for further replies.
1 - 17 of 17 Posts

·
Registered
Joined
·
344 Posts
Discussion Starter · #1 ·
For the last three days the response time to access this forum, post messages, and go back to the index has been very inconsistent and many times very poor. Anybody else having this problem?


I've not found this to be the case when accessing other Internet sites.
 

·
Registered
Joined
·
5,112 Posts
I felt when things slowed up it was because someone was posting to thread I was trying to read?
 

·
Registered
Joined
·
1,660 Posts
I've been seeing the slowdowns and unaccessible times. I'm assuming some manner of software or hardware troubles plaguing the servers.


Irony, this is the second time I'm trying to post this reply. The first one timed out.
 

·
Registered
Joined
·
1,570 Posts
Why pointing out the obvious? This is a free board. Nothing of mission critical nature....


The owners of this board are doing a great service yet some people are never happy.
 

·
Registered
Joined
·
465 Posts
I think it's because site is so popular. Server overload. One time in the last 3 days the search function was disabled for that reason. Whatchagonnado?
 

·
Registered
Joined
·
116 Posts
I didn't think there was any question about the cause -- growing pains. Witness e-bay 2 or 3 years ago when they were hampered with slowness and downtime. The user base of this site (both members and visitors) is growing rapidly is my guess. Last night's error when I couldn't get on at all was a database message saying too many connections. The database is a free one (mysql). So my other guess is that the owners here are trying their best to use the most affordable way to grow their operations. So while e-bay has a huge budget for hardware, software and personnel, this forum is probably trying its best to stay free for us.


Now if I only knew as much about plasmas as I do about computer networks. Some day.
 

·
Registered
Joined
·
100 Posts
The operators of the forum could cheaply move to 64-bit servers using AMD's new Opteron :D 64-bit for the masses I say!!!!
 

·
Registered
Joined
·
55 Posts
I have noticed the response time has been markedly slower in the last 3 days. I was assuming some work was being done on the system.
 

·
Registered
Joined
·
1,746 Posts
Yeah, it's all you new guys bogging it down.:D


Seriously, this seems to happen periodically, and then AVS (David & Alan) figure out a way to finance another expansion.
 

·
Registered
Joined
·
344 Posts
Discussion Starter · #15 ·
Ofer:


What's your definition of a new guy? I lurked here for several months before becoming a member over a year ago.


Plus, you all have cost me a lot of money - new Pioneer 433CMX, new Sony HS-10 front PJ, new HDTV capture card in HTPC, new DVD player. I've paid my dues! Not that I regret it.:D
 

·
Super Moderator
Joined
·
21,527 Posts
Quote:
Originally posted by Bill Gehring
For the last three days the response time to access this forum, post messages, and go back to the index has been very inconsistent and many times very poor. Anybody else having this problem?

yes-we are all experiencing this slowdown:


it is due to very heavy usage as this site becomes more popular-


faster servers and cheaper bandwidth are being added- but not fast enough!



Mark
 

·
Premium Member
Joined
·
8,099 Posts
we get this problem every few months, and Alan + David have to pump more power into the forum.


It looks like there are thousands of people reading posts at every given minute...


I wonder why they're not splitting the load, so that different forums would be using different servers (unless the problem is in the mySQL server).


Bill,


My definition of a new guy is someone who'se name I do not recognize :D
 
1 - 17 of 17 Posts
Status
Not open for further replies.
Top