AVS Forum banner
Status
Not open for further replies.
1 - 11 of 11 Posts

·
Registered
Joined
·
1,710 Posts
Discussion Starter · #1 ·
I turned my HLM507 on this morning and when the bulb lit up the screen was not normal. It first gave several green, blue and red horizontal lines. They scrolled around 15-20 seconds then the whole screen went to a weird repeating pattern of highly pixelated noise. I changed inputs several times and it never went away. The menu script was never visible. I powered it off and back on and the normal pic returned.


I just returned home and turned it on again. It went through the same routine again.


Has anyone seen this? I know it is not source related and is not originating outside the set.
 

·
Registered
Joined
·
160 Posts
I received my HLM507 in November, and saw exactly what you're describing one time around January or February. Like you, I just shut down and powered back up, and everything was normal. It never happened again. This is the first time I've seen anyone else mention it.
 

·
Registered
Joined
·
45 Posts
I have had the same noise pattern just once, like DirectorBoy on my 617. After that it has not "knock on wood" happened again.

I had one other, just once, weirdness. I was changing my Toshiba dvd player from progressive to interlaced "on the fly" and the tv would not display it. Toggled back and forth a few times, never would show interlaced. Powered tv off, then back on. Whoosh, all was well and has been ever since. And yes, the DVD is hooked up to Comp1.
 

·
Registered
Joined
·
3,679 Posts
Mine's done it three times now. Each time was when we returned from a trip or long weekend with the TV off for longer than normal.

The first time my wife said she turned it off and on several times to get it back. The other two, I turned it off and on only once and it was gone.


Our climate is very humid. I wonder if that affects it?


Ken
 

·
Registered
Joined
·
2,261 Posts
Wow, three times seems to be the magic number. I've seen this three times since November. I'm almost sure that it is related to the digital board, so I'm hoping after the update that I won't see it again.


-phil
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top