AVS Forum banner
1 - 20 of 24 Posts

·
Registered
Joined
·
2,008 Posts
Discussion Starter · #1 ·
SO I tried using the HDMI port on my Olevia LCD with my PC (currently using VGA) just to see how it was. Everything looks great, except text always has these funny colors around the edges. The resolution is correct and everything look great except for that. Using an 8800GT if that matters. Thanks.
 

·
Registered
Joined
·
1,757 Posts

Quote:
Originally Posted by 257Tony /forum/post/15487169


SO I tried using the HDMI port on my Olevia LCD with my PC (currently using VGA) just to see how it was. Everything looks great, except text always has these funny colors around the edges. The resolution is correct and everything look great except for that. Using an 8800GT if that matters. Thanks.

Assuming you're sending the same res the TV displays natively, it has to either be a cable/connection problem or just something wrong with the HDMI board in the TV. Have you tried the forum for that model TV to see if anyone else has an HDMI corruption problem?
 

·
Registered
Joined
·
2,008 Posts
Discussion Starter · #3 ·

Quote:
Originally Posted by WJonathan /forum/post/15491441


Assuming you're sending the same res the TV displays natively, it has to either be a cable/connection problem or just something wrong with the HDMI board in the TV. Have you tried the forum for that model TV to see if anyone else has an HDMI corruption problem?

Thanks for the reply. Everything else works fine through that HDMI input (360, PS3, DVD player) and even gaming on the PC is fine, its just the funny colors around the text. When I set the PC to 1080i in the Nvidia control panel the problem goes away, except it doesn't look good and flickers a lot, so i know its possible for it to work. For some reason the control panel won't give me any options to change from RGB to YCbCr. Anybody else?
 

·
Registered
Joined
·
2,008 Posts
Discussion Starter · #5 ·
Yeah, I've even tried custom resolutions with different refresh rates with no luck. I finally gave up last night and went back to VGA, which there is nothing wrong with, I was just trying to free up that input for something else. Thanks.
 

·
Registered
Joined
·
374 Posts
OK, well I think I know your problem then.


Since you are using an HDMI connection (as versus DVI) you are being limited to the standard HDTV signal formats. I'm guessing your TV is telling your Video Card (via the HDMI cable) that it supports 720p and 1080i.


Neither of these formats matches your TV's native resolution. 720p is 1280*720 so it will be scaled up to 1366*768 (by your TV) -hence the fuzzy text.


1080i is 1920*1080 so there is significant down-scaling happening here if you are using this format -but from what you said this is yielding better results..


Unfortunely, what you really want is a DVI connection into your TV. This would almost certainly allow you to select your TV's native res.


Your next best bet is to use a VGA connection. That should give you 1360*768 as an option. Even though it's analog, I'm betting it will look better.
 

·
Registered
Joined
·
2,008 Posts
Discussion Starter · #10 ·

Quote:
Originally Posted by Quidam67 /forum/post/15502882


OK, well I think I know your problem then.


Since you are using an HDMI connection (as versus DVI) you are being limited to the standard HDTV signal formats. I'm guessing your TV is telling your Video Card (via the HDMI cable) that it supports 720p and 1080i.


Neither of these formats matches your TV's native resolution. 720p is 1280*720 so it will be scaled up to 1366*768 (by your TV) -hence the fuzzy text.


1080i is 1920*1080 so there is significant down-scaling happening here if you are using this format -but from what you said this is yielding better results..


Unfortunely, what you really want is a DVI connection into your TV. This would almost certainly allow you to select your TV's native res.


Your next best bet is to use a VGA connection. That should give you 1360*768 as an option. Even though it's analog, I'm betting it will look better.

I wish it had a DVI port
The thing is the text isn't funny at all, it just has funny colors around it.
I've gone back to VGA which is what I have been using for about 9 months. I was just looking to free up the VGA port for a 360.
 

·
Registered
Joined
·
1,663 Posts
The HDMI to DVI is not the issue, it's the non-native resolution and how your TV is handling it. VGA is letting you get away with some things that DVI isn't.
 

·
Registered
Joined
·
2,157 Posts

Quote:
Originally Posted by 257tony /forum/post/15500594


no, its native 1366*768, standard lcd res.

ouch, there is NOTHING standard about that res.
 

·
Registered
Joined
·
374 Posts

Quote:
Originally Posted by 257Tony /forum/post/15532761


That's as standard as it gets when it comes to LCD HDTV's.

Agreed, not withstanding that 1080p TV's are really the norm now, and I don't think anyone should be buying "HD ready" (as versus Full HD) TV's in this day and age unless they are getting a magnificent deal and are on a very tight budget.


Having said that, 1366*768 is a PC standard that found it's way over to Hi Def TV's (LCD and Plasma). It is not one of the HDTV standard resolutions, which is where the problem lies. I never really understood why there weren't more TV's with a native resolution of 1280*720 -which would have solved your problem.


To be honest, 1366*768 is not a serious/significant issue except for the specific situation where you are connecting a PC to the TV, and want 1-1 pixel mapping. I was very lucky that the LCD TV I purchased a few years ago did not have a HDMI port, it had a HDCP enabled DVI port -which meant I was able to select 1360*768 and get a digital-perfect picture. Interestingly enough, the newer model of this TV (Acer brand) came out with HDMI only, so I was glad I bought it when I did. Such TV's are pretty much impossible to find now days, which means buying a Full HD TV makes even more sense.


I also have a Panasonic Viera 1024*768 42 inch Plasma and quite happily run a HTPC into it via HDMI at 720p. Yes, it is not 1-1 pixel mapping, but it still produces a fantastic picture; whether I'm watching Digital Freeview HD TV; or Blu Ray; or even standard DVD's.


You might want to go back to the HDMI connection (720p) and simply increase your font size, or even the DPI setting (to 120) which may get rid of the slight blur on text -it worked for me.
 

·
Registered
Joined
·
2,008 Posts
Discussion Starter · #15 ·
Ok I took a screenshot so you guys can see exactly whats going on. This is 1360*768/60hz. The first is using the print screen function, which looks fine, but the other is with a camera so you can see the rainbow colors around the text, also its cutting off part of the desktop. The TV has a 1:1 mode and that's what its set to, none of these problems happen when using VGA. I guess I just chalk it up to the TV not handling the signal properly







 

·
Registered
Joined
·
374 Posts
Yeah, that's pretty bad alright.


First off, 1-1 pixel mapping mode should be turned off. It does not make sense to have your TV set to 1-1 mode when the input resolution does not match the native resolution.


Secondly, you are clearly getting overscan -this is pretty common/normal because overscan is really only an issue when you are using a PC (as versus a DVD or Blu Ray player, for example).


I get overscan on my Plasma TV as well (using HDMI) and it was easy to fix.


What is your Video Card model? Depending on the model, you should have an option to resize your desktop to compensate for the overscan.


Anyway, I'm starting to think you should stick to VGA + why can't you just use component cables for your Xbox 360?
 

·
Registered
Joined
·
2,008 Posts
Discussion Starter · #17 ·
Why turn of the 1:1 mode? It works great when I use VGA as it only leave 3 pixels per side of black bars which is not really noticeable. I've got a Gamecube using up the component input, so I'd have to go back to composite (yucky) if I hook the 360 up that way.


I'm using 2 8800GT for video.
 

·
Registered
Joined
·
374 Posts
Now we are going in circles.


We have already discussed the fact that when you use VGA (or DVI for that matter) you are able to select a resolution of 1360*768. This means your computer is outputting a resolution that is basically identical to your TV's native resolution. It is appropriate to use the 1-1 pixel mapping mode (sometimes known as Just Scan) when your computer and TV are effectively using the same physical resolution, but this is not the case when you are using HDMI. Check the resolution and it should either be 1280*720 (720p) or 1920*1080 (1080i/p).


BTW, As far as I know, just Scan (what you are calling 1-1 pixel mapping mode) is simply an option to switch off overscan. If you don't know what that means then google it.


When you use the HDMI port you are limited to the standard HDTV resolutions, none of which match your TV. It is therefore not appropriate to use this mode. Instead you need to let your TV's internal scaler do it's job, so it can convert the input resolution to match your TV's physical resolution. Such scaling will produce minor artifacts to text, and overscan -but I don't think it should produce the sort of rainbow effect you currently experience. It is vaguely possible this is happing due to the 1-1 pixel mapping mode -hence my suggesttion that you try turning it off.


Lastly, you will need to go into the Nvidia settings, and select Resize Desktop. You can then resize the screen so that it fits perfectly. What this means is that your Video Card has the ability to compensate for overscan on your TV. Your 8800 GT's support this feature.


I don't really have anything more to add on the subject -except maybe get a new TV.
 

·
Registered
Joined
·
2,008 Posts
Discussion Starter · #19 ·

Quote:
Originally Posted by Quidam67 /forum/post/15548791


Now we are going in circles.


We have already discussed the fact that when you use VGA (or DVI for that matter) you are able to select a resolution of 1360*768. This means your computer is outputting a resolution that is basically identical to your TV's native resolution. It is appropriate to use the 1-1 pixel mapping mode (sometimes known as Just Scan) when your computer and TV are effectively using the same physical resolution, but this is not the case when you are using HDMI. Check the resolution and it should either be 1280*720 (720p) or 1920*1080 (1080i/p).


BTW, As far as I know, just Scan (what you are calling 1-1 pixel mapping mode) is simply an option to switch off overscan. If you don't know what that means then google it.


When you use the HDMI port you are limited to the standard HDTV resolutions, none of which match your TV. It is therefore not appropriate to use this mode. Instead you need to let your TV's internal scaler do it's job, so it can convert the input resolution to match your TV's physical resolution. Such scaling will produce minor artifacts to text, and overscan -but I don't think it should produce the sort of rainbow effect you currently experience. It is vaguely possible this is happing due to the 1-1 pixel mapping mode -hence my suggesttion that you try turning it off.


Lastly, you will need to go into the Nvidia settings, and select Resize Desktop. You can then resize the screen so that it fits perfectly. What this means is that your Video Card has the ability to compensate for overscan on your TV. Your 8800 GT's support this feature.


I don't really have anything more to add on the subject -except maybe get a new TV.

Ok, I appreciate your time and responses, but I'm not as dumb as I look (regardless of what my Wife says) When I'm using the DVI-HDMI I can select any resolution I want, not just NTSC standards of 720p or 1080i. Like I have mentioned in every post I am still using 1360*768 over DVI-HDMI and using the TV's 1:1 mode, which is not just to to turn off overscan. It actually displays whatever res it receives in a window, ie 800*600 is very small. I'm convinced that the TV just does not accept the signal that my PC is sending correctly, and using VGA is my only option. Thanks again for your time.
 

·
Registered
Joined
·
374 Posts
Sorry mate, it is quite unusual that your HDMI port enables PC resolutions, so I made an incorrect assumption.


yes, I agree that 1-1 pixel mapping would result in an 800*600 being "windowed" in the centre of your screen, which is why you don't want to use it unless you actually have a 1-1 pixel relationship -which obviously you do.


On the other hand, even though you can select PC resolutions (using the HDMI port) it is clearly not handling them properly -so it may in fact just be a fault in your TV's implementation of the HDMI port that it is even allowing you to select them.


I can only suggest that you try selecting a 720p resolution; turn off 1-1 pixel mapping; and then use the Nvidia scaler to resize the desktop.


Good luck.
 
1 - 20 of 24 Posts
Top