AVS Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Ok - here goes:


I have just installed my new Fusion2 card and am trying to get it up and running in time for a Superbowl party (did I mention "GO PANTHERS!"?). The problem that I am having with the setup is that the HD programs are a bit choppy. Sometimes the video and audio glitch together and sometimes they drop independantly. Oh, and I have 90+% signal strength to my "test" channel. So here is the crux of my question:


Has anyone else out there gotten this card up and running and could offer some advice?


I think that the problem is that my machine is simply not handling the data quickly enough and so it is dropping some of the data stream. If that is true, then a simple upgrade should do the trick. I more than meet ALL of the system specs, but I fear they have understated the hardware needs... Here are my system specs:


Home built:

Asus A7N8X-X (Not the best board by a longshot)

Athlon XP 2600+

1 GB 400mhz DDR

Nvidia Geforce4 Ti4200 64MB 8X AGP

MAudio Revolution

WD 80GB 7200RPM 8MB cache

WD 250GB 7200RPM 8MB cache

DVD drive


Oh and, as this is my first post on the site, let me say thank you for the extremely useful information that this community provides.
 

·
Registered
Joined
·
2,139 Posts
You'd probably have more success in the Home Theater PC section. There's a million and one threads covering the Fusion card and it's quirks.


Troy
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top